Can anyone explain this?

Discussion in 'iMac' started by vodouman, Sep 6, 2011.

  1. vodouman macrumors regular

    Joined:
    Mar 30, 2008
    Location:
    London
    #1
    I was just typing now and had to do a double-take. I typed in 'chicken' and my Mac keeps auto-correcting it to 'chicane'... Apparently 'spicy' is spelled wrong too... My iMac has been so weird today :(
     

    Attached Files:

  2. antman2x2 macrumors 6502a

    Joined:
    Mar 1, 2011
    Location:
    New YAWK
    #2
    HAHAHA, for some reason I blurted out laughing... idk why... I think its time for bed.
     
  3. fullojellybeans macrumors regular

    Joined:
    Mar 31, 2010
    #3
    Don't know why it would do that. International keyboard? Try that ignore spelling option? That looks like a good idea for now.
     
  4. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #4
    Could Be

    Your dictionaries, international settings in keyboard. (System>preferences > keyboard)
     

Share This Page