Can anyone tell me why this video cannot play on the iPad?

Discussion in 'iPad' started by takami, Apr 19, 2010.

  1. takami macrumors newbie

    Joined:
    Apr 19, 2010
    #1
    D:\[»Ä´¨±¬Ð¦ÍÅ]01.mp4
    General
    Complete name : D:\[»Ä´¨±¬Ð¦ÍÅ]01.mp4
    Format : MPEG-4
    Format/Info : ISO 14496-1 Base Media
    Format/Family : MPEG-4
    File size : 243 MiB
    PlayTime : 24mn 9s
    Bit rate : 1404 Kbps
    StreamSize : 604 KiB
    Encoded date : UTC 2010-04-07 08:54:01
    Tagged date : UTC 2010-04-07 08:54:01
    Video #1
    Codec : H.264
    Codec/Info : H.264 (3GPP)
    PlayTime : 24mn 9s
    Bit rate : 1209 Kbps
    Width : 1280 pixels
    Height : 720 pixels
    Display Aspect ratio : 16/9
    Frame rate : 23.976 fps
    Bits/(Pixel*Frame) : 0.054
    StreamSize : 209 MiB
    Encoded date : UTC 2010-04-07 08:54:01
    Tagged date : UTC 2010-04-07 08:54:08
    Audio #2
    Codec : AAC LC
    Codec/Info : AAC Low Complexity
    PlayTime : 24mn 9s
    Bit rate : 191 Kbps
    Bit rate mode : VBR
    Channel(s) : 2 channels
    Channel positions : L R
    Sampling rate : 48 KHz
    Resolution : 16 bits
    StreamSize : 33.1 MiB
    Encoded date : UTC 2010-04-07 08:54:07
    Tagged date : UTC 2010-04-07 08:54:08


    These are the details of the video. I think it should be fine with the iPad requirements(720p, <24fps, 1209kbps bir rate). But when I transfer this file to my iPad, iTune said it can't be transferred since the ipad can't play it! If anyone could help me with this? Thx!
     
  2. Capt T macrumors 6502a

    Joined:
    Mar 20, 2010
    #2
    I believe it is the audio. For some reason it will only support up to 160kbps within the video. Yours is 191
     
  3. Matthew Yohe macrumors 68020

    Joined:
    Oct 12, 2006
    #3
    You are correct.
     

Share This Page