Can Combine Icons question.

Discussion in 'Mac Apps and Mac App Store' started by photogbill, Dec 6, 2009.

  1. photogbill macrumors newbie

    Joined:
    Nov 28, 2009
    #1
    Can anyone tell me how I can get around the issue I am having with Verifying my Registration of this program?

    I bought this little icon creating program and have used it for years and really like it for it's simplicity of creating custom icons for my Mac.

    I've tried using the information sent to me by the developer when I purchased the shareware but I keep getting a Could not connect to host www.ittpoi.com message and am not able to validate my registration.

    I also went to Version Tracker and based on some comments left by others, it looks like the original developer isn't able to be contacted for assistance, for some time now.

    Is there somewhere that I can 'bypass' this process and get my computer to function with this program without having the 'demo' watermark on everything I create? Can I use the 'preferences' files in my laptop computer to fix this issue? The 'demo' watermark is not dominate in the new Icons but it is annoying to have it appear on everything I create.

    I'm not trying to 'pirate' or illegally use this program. I would just like to have the benefits I paid for ...which I had before re-installing it on my new computer.

    One more question. If I were to just duplicate the installed application from my laptop, where it is installed and authorized, ...and copy and paste it into my new iMac's application folder, will it function as a registered application.

    Thanks.
     
  2. photogbill thread starter macrumors newbie

    Joined:
    Nov 28, 2009
    #2
    Fixed it ....

    Well ...looks like I figured out how to get rid of that pesky 'demo' watermark.

    I guess my question was premature. I should have tried my 'hunch' first before posing the question ...but maybe my solution will help others with similar issues with ...not only Can Combine Icons app ...but others as well!

    The solution was:

    First, I drug my Can Combine Icons application onto AppCleaner1.2.2 application ...just to determine what file to look for. The list of items to be deleted included the 'preference' file I needed to look for. I 'canceled' the AppCleaner and went here:

    Macintosh HD > Users > My Home (the house icon) > Library > Preferences (folder)

    I then copied the necessary preference file and transferred it to the exact same file location on my new iMac ...which 'replaced' the existing file (the one apparently that contained the 'registration unlock code'. Then I restarted my computer ...and waalaa!

    I can now create new icons without the 'demo' watermark on them! [​IMG]

    [​IMG]
     

Share This Page