iOS Can I download iPhone SDK 3.1.3?

sergio27

macrumors member
Original poster
Nov 2, 2008
35
1
Hello, everyone. I borrowed a Macbook for some days and it has Leopard installed. The iPhone SDK 3.2 runs only on Snow Leopard (correct me if I'm wrong), and I couldn't find iPhone SDK 3.1.3 on Apple's website.

Is 3.1.3 hidden somewhere? I can't upgrade the Macbook to Snow Leopard and I don't want to download the SDK from some torrent. Is there another solution?

Thank you. :)
 

TonyK

macrumors 65816
May 24, 2009
1,027
144
Apple prefers devs code against the current SDK, or the one in BETA. Not sure where or if the older SDKs are.
 

sergio27

macrumors member
Original poster
Nov 2, 2008
35
1
Thank you, firewood.

I'll put the links here, taken from this site, since this thread is the fourth result on Google:

iPhone SDK 2.2.1 direct download link
http://developer.apple.com/iphone/d...phone_sdk_for_iphone_os_2.2.19m2621afinal.dmg

iPhone SDK 3.0 (Xcode 3.1.3) Leopard direct download link
http://developer.apple.com/iphone/d...al/iphone_sdk_3.0__leopard__9m2736__final.dmg

iPhone SDK 3.0 (Xcode 3.2) Snow Leopard direct download link
http://developer.apple.com/iphone/d...final/iphone_sdk_3.0__snow_leopard__final.dmg

iPhone SDK 3.1 with Xcode 3.1.4 Leopard direct download link
http://developer.apple.com/iphone/d...3.1_with_xcode_3.1_final__leopard__9m2809.dmg

iPhone SDK 3.1 with XCode 3.2.1 for Snow Leopard
http://developer.apple.com/iphone/d...ith_xcode_3.2_final__snow_leopard__10a432.dmg

iPhone SDK 3.1.2 with XCode 3.1.4 for Leopard
http://developer.apple.com/iphone/d...k_3.1.2_with_xcode_3.1.4__leopard__9m2809.dmg

iPhone SDK 3.1.2 with XCode 3.2.1 for Snow Leopard
http://developer.apple.com/iphone/d...2_with_xcode_3.2.1__snow_leopard__10m2003.dmg

iPhone SDK 3.1.3 with XCode 3.1.4 for Leopard
http://developer.apple.com/iphone/d..._3.1.3_with_xcode_3.1.4__leopard__9m2809a.dmg

iPhone SDK 3.1.3 with XCode 3.2.1 for Snow Leopard
http://developer.apple.com/iphone/d..._with_xcode_3.2.1__snow_leopard__10m2003a.dmg

iPhone SDK 3.2 beta 4 with Xcode 3.2.2 (Snow Leopard)
http://developer.apple.com/iphone/d..._4/iphone_sdk_3.2_beta_4_with_xcode_3.2.2.dmg

iPhone SDK 3.2 Final with Xcode 3.2.2 (Snow Leopard)
http://developer.apple.com/iphone/d...inal/xcode_3.2.2_and_iphone_sdk_3.2_final.dmg
 
  • Like
Reactions: tevion5

jkol22

macrumors newbie
Apr 25, 2009
2
0
i get accessed denied

when i try to click your links you put up it tells me access denied so i can not download xcode 3.0 with iphone sdk
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.