Can i Expedite the "activation process"

Discussion in 'iPhone' started by mac000, Jun 29, 2007.

  1. mac000 macrumors 6502a

    Joined:
    Sep 6, 2005
    #1
    i am a current att customer and i've been waiting for my iphone to activate for over an hour now, is there anyway to expedite this process? i've tried turning it on and off a few times but nothing, i'm still waiting for the damn email...
     
  2. VelvetElegance macrumors regular

    Joined:
    Jan 20, 2006
    Location:
    Atlanta, GA
    #2
    Me too. I called customer service and they said the system was overloaded and it would just take some time because there were so many requests being made to the system.:mad:
     
  3. mac000 thread starter macrumors 6502a

    Joined:
    Sep 6, 2005
    #3
    if someone could just give me a heads up that would be great
     
  4. VelvetElegance macrumors regular

    Joined:
    Jan 20, 2006
    Location:
    Atlanta, GA
    #4
    Nothing much to add. I just called back and now they are saying it can take up to 6 hours to complete the activation process.
     
  5. nickspohn macrumors 68040

    nickspohn

    Joined:
    Jun 9, 2007
    #5
    hey, at least be happy you have a working iPhone :D



    -nickspohn
     
  6. hellodon macrumors 6502

    Joined:
    Jan 19, 2006
    #6
    I am literally mid hour 7 and it still hasnt activated. They said it could take up to 6 hours, it's now been more than that. What the hell!?

    My friend activated his at the same time as me...we were talking on instant messenger and doing our activation. His worked within minutes....this was at 8:00PM EST...its now 2:40AM. I went out for a while, came home assuming mine would work and it still doesnt.

    This is ridiculous....

    Anyone else been waiting this long?
     
  7. swordfish5736 macrumors 68000

    swordfish5736

    Joined:
    Jun 29, 2007
    Location:
    Cesspool
    #7

    i've been waiting since 10:15 my time so thats what 4.5 hours. i've called two or three times and first it was 2-3 hours now its 24 hours. The guy said there is alot of back log from all the phones getting activated tonight and it just takes time for them to get activated.
     
  8. mac000 thread starter macrumors 6502a

    Joined:
    Sep 6, 2005
    #8
    ehh damn, well i guess till tomorrow gentlemen.
     
  9. hellodon macrumors 6502

    Joined:
    Jan 19, 2006
    #9
    Thats ******. tomorrow at 7:46 PM my current phone with T-Mobile will be deactivated according to my email from AT&T.....I wonder if they will activate mine by then.

    What I dont get is how I've had to wait this long, and as I said, my friend doing the activation at the exact same time as me has had an activated iPhone since then...why is it instant for a guy 5 minutes from my house and 7-24 hours for me?

    I'm really frustrated. You can't even toy around with it until it's activated.

    grrrrrr
     
  10. DMK macrumors newbie

    Joined:
    Jun 12, 2007
    Location:
    Los Angeles
    #10
    my activation worked effortlessly ... not even 10 minutes and I was switching over from T-Mobile. I activated mine about 7:45pm Pacific time.
     
  11. hellodon macrumors 6502

    Joined:
    Jan 19, 2006
    #11
    I dont understand how I am doing the same exact thing...porting from T-Mobile, and I did it 3 hours before you, and I'm still waiting...that doesnt make sense. That can't be their system being "backed up" like they are saying.....or else you'd be waiting still...
     
  12. one1 macrumors 65816

    Joined:
    Jun 17, 2007
    Location:
    Chattanooga, TN
    #12
    Did you have to input any info, like an account number? Perhaps something was entered wrong?
     
  13. BwanaZulia macrumors regular

    Joined:
    Jun 8, 2002
    #13
    It has been over 5 hours for me.

    Just called and the nice, but not very helpful rep said it could take up to 24 hours.

    AT&T has really made this whole thing a **** show.

    BZ
     
  14. msw123307 macrumors 6502

    Joined:
    Mar 25, 2007
    #14
    I posted this in the main activation thread also...

    if you are having trouble..

    take ipone off dock, turn off phone. turn it back on, plug it back into dock..plug usb back into computer. i waited nearly 7 hrs and it worked for me...it activated almost immediately after doing this.
     
  15. chipchen macrumors 6502

    Joined:
    Oct 30, 2002
    #16
    WTH, that worked! That was friggin weird! THANKS!
     

Share This Page