can I jailbreak with a 1.1.3 itouch?

Discussion in 'iPod touch Hacks' started by LaurenK05, Mar 17, 2008.

  1. LaurenK05 macrumors newbie

    Joined:
    Mar 17, 2008
    #1
    All of the forums I've read about jailbreaking mention an ipod that is 1.1.1, 1.1.2, or it's an upgraded version of 1.1.3 that already has installation apps. I just bought my 32gb ipod touch, and it is already a 1.1.3, and my itunes is 7.6, does this mean I can't jailbreak it? If I can, do you know how I can do it?
    Thanks.
     
  2. aaronw1986 macrumors 68030

    Joined:
    Oct 31, 2006
    #2
    Yes, you can, do a search. I used ziphone, and was able to jailbreak straight from 1.1.4. So, if you want 1.1.4, upgrade and then use ziphone.
     
  3. LaurenK05 thread starter macrumors newbie

    Joined:
    Mar 17, 2008
    #3
    I went to ziphone.org and it says the latest version (for ipod touches, not iphones) is only for 1.1.4, but I don't want to update it because some stuff won't work with it.
    Is there a program specifically for 1.1.3?
     

Share This Page