Can I make VVM NOT play automatically after sliding to unlock?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Roc P., Jul 12, 2012.

  1. Roc P. macrumors regular

    Joined:
    Feb 27, 2012
    Location:
    Long Island
    #1
    Whenever I get a Visual Voicemail and I slide to unlock my iPhone 4S (iOS 5.1.1), it goes straight to my VVM screen and plays the message automatically. It is VERY annoying, since I usually miss the first sentence or two and have to replay the message anyway.

    Is there any way to change or disable this setting? Or is it another "feature" that we are stuck with? I'd much rather check my VVM's at my own pace and not automatically.
     
  2. Roc P. thread starter macrumors regular

    Joined:
    Feb 27, 2012
    Location:
    Long Island
    #2
    Figured it out.

    OK I figured it out. I have to press the sleep/wake button before sliding to unlock. It will then just go to my home screen and NOT play my voicemails automatically. Moderators feel free to delete this thread. Thanks!
     

Share This Page