can I run combo update anyway ?

Discussion in 'OS X Mavericks (10.9)' started by anonymous4a, May 23, 2014.

  1. anonymous4a macrumors 6502

    Joined:
    Aug 6, 2012
    #1
    I want to install a combo update, specifically 10.9.2 but I'm coming from 10.9.1 . I know there is no need but is there any harm in installing a combo update anyway ? 10.9.1 doesn't seem to run too well on my macbook pro so I figured that a combo update would be safer. Is it ok to run the combo update coming from the previous version ?
     
  2. mojolicious macrumors 68000

    mojolicious

    Joined:
    Mar 18, 2014
    Location:
    Sarf London
  3. anonymous4a thread starter macrumors 6502

    Joined:
    Aug 6, 2012
    #3
    Basically, I meant is it ok if you use combo update even if you have the most recent previous version installed ?
     
  4. mojolicious macrumors 68000

    mojolicious

    Joined:
    Mar 18, 2014
    Location:
    Sarf London
    #4
    Yep. You could even run the combo update over 10.9.3 itself if you want to.

    *re-reads question*

    Is there a reason why you're going to 10.9.2 rather than 10.9.3?
     
  5. anonymous4a thread starter macrumors 6502

    Joined:
    Aug 6, 2012
    #5
    dunno, just see a lot of people posting their issues with 10.9.3 , not sure if I want to update .
     
  6. yjchua95 macrumors 604

    Joined:
    Apr 23, 2011
    Location:
    GVA, KUL, MEL (current), ZQN
    #6
    You should jump from 10.9.1 to at least 10.9.2 just for security reasons alone.

    There was a massive SSL security flaw in 10.9.0 and 10.9.1.
     

Share This Page