Apple TV Can Jailbreak but can't boot?

Discussion in 'Jailbreaks and iOS Hacks' started by gorillamonsoon, Apr 28, 2012.

  1. gorillamonsoon macrumors newbie

    Joined:
    Jan 21, 2010
    #1
    I've got a 2nd generation apple tv, on 5.0(4099).

    I tried to jailbreak, and first time around I successfully jailbroke it, and performed a tethered boot and it all came up, with the FC logo replacing the settings.

    I then stupidly unplugged it, meaning I had to do another tethered boot. This time it wouldnt work. I tried again, it wouldnt work. I restored the apple tv, rejailbreaked and tried again. Still no luck.

    Am I doing something wrong? I perform everything it tells me to do. I selected tethered boot, I hold down play and menu for 7 seconds until it rapidly blinks, it goes into DFU mode, installs something on the device and then tells me to unplug the usb and put the hdmi cable in before the flashing stops. I do all this and the flashing doesn't stop. It goes on for about 5 minutes then turns into even quicker flashing, with nothing on my screen.

    Can anyone help please?
     
  2. Nychot macrumors 6502a

    Joined:
    Aug 15, 2011
    #2
    where are you putting the hdmi cable? in your pc? or hdtv? not sure what you mean. hdmi has nothing to do with the JB process.
     
  3. T5BRICK macrumors 604

    T5BRICK

    Joined:
    Aug 3, 2006
    Location:
    Oregon
    #3
    Yes it does. You have to unplug the HDMI cable in order to connect the micro USB cable. It is step 3 of the tethered boot process here:

    http://support.firecore.com/entries/387605-jailbreaking-101-seas0npass
     

Share This Page