Can no longer boot to MacOSX after failed bootcamp

Discussion in 'MacBook Pro' started by bootysweat, Dec 14, 2014.

  1. bootysweat macrumors newbie

    Joined:
    May 10, 2012
    #1
    Greetings, I have an issue to where I can no longer boot into the Mac OSX partition after what appears to be a failed Windows bootcamp install. As I was running the bootcamp assistant process, a reboot occurred and I was greeted with the "No bootable device -- insert boot disk and press any key". I have no idea how to get past this and boot back to OSX.

    Things I have tried:
    Holding down the "option" key does nothing, even using a USB keyboard
    Resetting PRAM (CMD + OPT + P + R) does nothing, even with USB keyboard
    Cannot boot to a USB drive that I have put WinPE on

    I also pulled the hard drive out and connected it to another PC and wiped the drive completely. I put it back in the macbook and I am still presented with this error. It seems, even though I get the Mac startup tone, that it is stuck in which ever OS it tried to run previously, that being Windows. Not sure why I am still receiving this error even after wiping the drive completely clean.

    As far as hardware goes, I am pretty sure its a late 2010 Alumn. Macbook Pro. I cant get the current model number since I cant boot the OS. Any help is appreciated.
     
  2. karboN.6 macrumors regular

    Joined:
    Oct 26, 2010
    Location:
    Ny
    #2

    I feel like apple has released something that is preventing us 2010 MBP users to logging on! My computer won't boot for cr@p.
     

Share This Page