Can not connect to internet!

Discussion in 'Windows, Linux & Others on the Mac' started by PhilMan9045, Jan 22, 2009.

  1. PhilMan9045 macrumors newbie

    Joined:
    Dec 30, 2008
    #1
    I bought a trendnet wireless adapter for my iBook with Vista running on it. I installed the drivers and everything. I go to network settings and it says I'm connected to the internet but when I open IE every page I go to says some error. When I try to go to the iTunes store, it says to check my network settings. What should I do?
     
  2. Christa Pho macrumors newbie

    Joined:
    Mar 23, 2008
    #2
    You're probably going to need to give more information before asking this.
    First of all, what was the error?

    Secondly, it might be that you don't have the right WEP/WPA code.
    It might also be that you're still having driver troubles, check device manager to see if there are any problems with the device driver.

    A simple shut-down might suffice as well.
     
  3. Acorn macrumors 68020

    Acorn

    Joined:
    Jan 2, 2009
    Location:
    macrumors
    #3
    this has happened to me before when i put in the wrong password to my network. i had actually updated the key and was using the wrong one. it took forever for me to figure out what was wrong. i would have never guessed that was the reason either because to me if it was the wrong key it shouldnt connect to the network at all. i ended up loggin into my router to see what was going on and i saw that the wep key was different.

    in windows the message had said connected. but when you look at the icon it would say limited connectivity. stupid password was the answer
     

Share This Page