Can not connect Youtube with iOS 4.2.1

Discussion in 'iOS 5 and earlier' started by AndreaTa, Aug 6, 2014.

  1. AndreaTa macrumors regular

    Joined:
    Jul 16, 2012
    #1
    I have an ipod touch gen 2 with iOS 4.2.1. It connected to Youtube normally until last 3 days, when I connected to Youtube, the warning "Can not connect Youtube" always appears. Do you know how to fix it?
     
  2. wallstreetfool macrumors newbie

    Joined:
    Apr 19, 2014
    Location:
    New York City, NY
    #2
    I think upgrading to later versions of the iOS might resolve the issue. Try iOS 6 or iOS 7 - not sure if iPod Touch Gen 2 is compatible with those iOS's - but it's still worth a try.
     
  3. AndreaTa thread starter macrumors regular

    Joined:
    Jul 16, 2012
  4. headsh0t95 macrumors regular

    Joined:
    Dec 21, 2013
    Location:
    Netherlands
    #4
    Download YouTube app using iTunes first, then on your iPod go to the App Store and download YouTube.it will offer to download the older version, accept that and you are good to go.
     
  5. SuperKerem macrumors 6502a

    SuperKerem

    Joined:
    Oct 29, 2012
    Location:
    London, England
  6. AndreaTa thread starter macrumors regular

    Joined:
    Jul 16, 2012
    #6
    oh, Youtube app is not supported in previous iOS... :(

    By the way, thanks everyone for helping me. I use other device now. :)
     

Share This Page