Can not downgrade from 2.1 to 1.1.4

Discussion in 'Jailbreaks and iOS Hacks' started by aszor, Oct 2, 2008.

  1. aszor macrumors newbie

    Joined:
    Oct 2, 2008
    #1
    I am trying to downgrade from 2.1 but when I follow the instructions found here http://www.iclarified.com/entry/index.php?enid=1504 , ITunes 7.5 does connect to my Iphone. Instead I get an error saying that this Iphone requires ITunes version 8.0 or later.
    I am trying to downgrade because neither Ziphone 3.0 nor QuickPWN seem to be able to unlock my 2.0 Iphone after the upgrade to 2.1
     
  2. ebony macrumors regular

    Joined:
    Mar 22, 2007
    #2
    i assume the phone is to be jailbroken and hacked and has been in the past.

    It is normal for itunes 7 to say you need itunes 8 when you plug the phone in, ignore it.

    The phone should still appear in the column on the left hand side within itunes.

    Just follow the instructions on iclarified and all should be ok.

    I've gone from 1.1.4 to 2.1 to 1.1.4 to 2.1 to 1.1.4 with no problems.

    Good luck.
     

Share This Page