Can not remove snesforiphone

Discussion in 'Jailbreaks and iOS Hacks' started by iPhone4UK, Aug 8, 2010.

  1. iPhone4UK macrumors 6502

    Joined:
    Jun 15, 2010
    #1
    I try to remove and it comes up with a error and now when I go to install new apps same error comes up and it's tries to install in some snes folder!help
     
  2. htownmade1984 macrumors regular

    Joined:
    Aug 5, 2010
    #2
    I had this exact same problem. Go into rock and go to manage. Scroll down until you see the red high lighted snes file. Click on Edit in the top rop corner and then delete the file.

    it will then take you to another screen that says confirm. Confirm it and rock will uninstall it for you and take it out of you queue.

    Let me know if that doesn't work.
     
  3. iPhone4UK thread starter macrumors 6502

    Joined:
    Jun 15, 2010
    #3
    Im using cyida, and this is what i have been doing?!
     
  4. htownmade1984 macrumors regular

    Joined:
    Aug 5, 2010
    #4
    Yeah won't work with Cydia. I installed mine with Cydia also. And then it wouldnt leave my queue, so everytime I tried to install something else it would try to install snes4iphone. Kept telling me the file was only partially installed.

    I tried and tried, but couldn't get it to work, until I tried the method through Rock.

    Download the rockapp from cydia and then use Rock to delete SNES. That is the only way I know that will get it out of your queue. I did it myself and I know that method will work.
     

Share This Page