Can not update watch OS

lbendor

macrumors newbie
Original poster
Jun 2, 2016
2
0
Chicago
Few facts:
Running IOS 9.01 on an iphone 6
Apple Watch Sport OS1.0

I am having difficulty upgrading the OS on a new (replacement) apple watch. When I say new, I bought a replacement for my original apple watch on ebay. The new apple watch box had never been opened. Out of the box the replacement apple watch is running OS 1.0. I had a previous apple watch paired with my this phone and had upgraded the watch OS several times. I had upgraded the OS as fare as IOS 9.0.1 would allow.

I can successfully pair the new watch. The problem is that the watch app never recognizes the fact that an updated OS is available. When checkiing for updates is always returns with " apple watch Os up to date version 1.0"

I have tried to reset netwrk settings. Rebooting both the iphone and the apple watch and no changes.

Any ideas?
 

iModFrenzy

macrumors 6502a
Jan 15, 2015
804
665
Our actions define our legacy
You're running an old version of iOS on your iPhone. Update to the latest iOS version and the updated wOS should appear.
I would expect he'd be able to use 2.2 though on iOS 9.01. When I jailbroke my iPhone and had my Apple Watch it updated to 2.2 when on 9.0.1

I actually want watch OS 1 back :p lucky. I would love to get a battery band for my watch.
 

JayLenochiniMac

macrumors G5
Nov 7, 2007
12,819
2,381
New Sanfrakota
I would expect he'd be able to use 2.2 though on iOS 9.01. When I jailbroke my iPhone and had my Apple Watch it updated to 2.2 when on 9.0.1

I actually want watch OS 1 back :p lucky. I would love to get a battery band for my watch.
That may have been possible at one point, but not if Apple is no longer signing 2.2 for 9.0.1.
 

lbendor

macrumors newbie
Original poster
Jun 2, 2016
2
0
Chicago
I don't want to update from 9.0.1 since my phone is jailbroken and I don't want to loose the jailbreak. Are you suggesting that i cant updates using 9.0.1 because apple watch OS 2.2 is no longer being signed? What if I update the watch with another phone with the latest IOs and upgrade to the newest watch 0S. Will I be able to use the watch with 9.0.1 ?
 

JayLenochiniMac

macrumors G5
Nov 7, 2007
12,819
2,381
New Sanfrakota
I don't want to update from 9.0.1 since my phone is jailbroken and I don't want to loose the jailbreak. Are you suggesting that i cant updates using 9.0.1 because apple watch OS 2.2 is no longer being signed? What if I update the watch with another phone with the latest IOs and upgrade to the newest watch 0S. Will I be able to use the watch with 9.0.1 ?
No, the newest wOS requires 9.3.2, unfortunately. If you try to go back, it'd re-set/unpair the AW.
 
Last edited:

StarkCity

macrumors 6502a
Sep 11, 2013
560
477
California
I don't want to update from 9.0.1 since my phone is jailbroken and I don't want to loose the jailbreak. Are you suggesting that i cant updates using 9.0.1 because apple watch OS 2.2 is no longer being signed? What if I update the watch with another phone with the latest IOs and upgrade to the newest watch 0S. Will I be able to use the watch with 9.0.1 ?
I'm curious about using another device as well. I'm jailbroken on 9.0.2. The furthest I could get to is watch OS 2.1. And yes, because Apple isn't signing anything our phones can accept is why it won't show for us. We're stuck unless we update. I won't lose my jb for a watch OS, but then again I'm not all the way back like you. As for using another phone..... The only issue I foresee is that our devices won't play nice with the newest OS even if we get it onboard. The newer iOS compliments it, it may not even pair at all. I am curious though.
 

Mlrollin91

macrumors G5
Nov 20, 2008
13,528
9,078
Ventura County
I'm curious about using another device as well. I'm jailbroken on 9.0.2. The furthest I could get to is watch OS 2.1. And yes, because Apple isn't signing anything our phones can accept is why it won't show for us. We're stuck unless we update. I won't lose my jb for a watch OS, but then again I'm not all the way back like you. As for using another phone..... The only issue I foresee is that our devices won't play nice with the newest OS even if we get it onboard. The newer iOS compliments it, it may not even pair at all. I am curious though.
I don't think its a matter of not playing nice, I'm fairly certain the watch won't even be able to pair with the iPhone if its not on 9.3.2.
 
  • Like
Reactions: StarkCity

JayLenochiniMac

macrumors G5
Nov 7, 2007
12,819
2,381
New Sanfrakota
I don't think its a matter of not playing nice, I'm fairly certain the watch won't even be able to pair with the iPhone if its not on 9.3.2.
Correct. And if you happen to update the iPhone to 9.3.2 while the AW is still on 1.0 and paired to iPhone, you'll get a prompt stating that your version of wOS is out of date and to proceed with updating it to the latest wOS and hitting the cancel button would immediately unpair and re-set it.
 
  • Like
Reactions: StarkCity

Similar threads

  • coolant113
3
Replies
3
Views
540
  • djr7572
6
Replies
6
Views
665
  • UKBeast
1
Replies
1
Views
346
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.