iPhone Can not upgrade from 4.3 to 5.11

Discussion in 'Jailbreaks and iOS Hacks' started by Kimbie, Oct 15, 2012.

  1. Kimbie macrumors regular

    Kimbie

    Joined:
    Jan 6, 2010
    Location:
    UK
    #1
    I have an old iPhone 4 on IOS 4.3 (8F190) and I want to upgrade it to a version of IOS 5.

    So I downloaded the ipsw of 5.11 and trying to do an upgrade by doing shift+click on Update in itunes and picked the ipsw 5 file and the click Update.

    iTurnes goes through the extraction software process and then it verifies it with apple and I get the message "The iphone could not be updated. An unknown error has occured (3197)"

    I have the latest version of iTunes prior to the upgrade attempt.

    We do not want to deploy IOS6 to our business iPhones yet, as we have not tested IOS6 fully.

    Kimbie
     
  2. xentelworker macrumors newbie

    Joined:
    Sep 10, 2012
    #2
    Apple has stopped signing 5.1.1 so you won't be able to upgrade to 5.1.1.

    http://xentelworker.com/?p=1257

    If you had upgraded to 5.1.1 when it was still signing and you had SHSH blobs, than you can downgrade it (A4 devices only).

    Unfortunately, your only choices are going to iOS6 or staying at your current version.
     
  3. Kimbie thread starter macrumors regular

    Kimbie

    Joined:
    Jan 6, 2010
    Location:
    UK
    #3
    Ah ok thanks for the info
     
  4. gaanee macrumors 6502a

    Joined:
    Dec 8, 2011
    #4
    Can you still save blobs if you are on 5.1.1 and not jailbroken?
     
  5. Enjoylife1788 macrumors 6502a

    Joined:
    Aug 22, 2011
    #5
    Nope.. You are out of luck.. It has to be still signed by apple..
     
  6. Enjoylife1788 macrumors 6502a

    Joined:
    Aug 22, 2011
    #6
    I guess there might be a way to do it.. Will find out and let u know..
     
  7. Enjoylife1788 macrumors 6502a

    Joined:
    Aug 22, 2011
    #7
    As I had said, there might be a way to do it.

    U can try using software called iFaith. It dumps shsh blobs from the device to their servers. It used to work till iOS 5.0.1. M not sure it will work for 5.1.1. But no harm in trying..

    Let me know if it works..
     
  8. Xenomorph macrumors 65816

    Xenomorph

    Joined:
    Aug 6, 2008
    Location:
    St. Louis
    #8
    If the device never had iOS 5.xx, and you never saved the SHSH blobs when iOS 5.xx was still being signed, then there is no way to install iOS 5.xx.

    End of story.
     
  9. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #9
    It doesn't
    Last compatible version was 5.0.1
     

Share This Page