can not use Mail to connect my gmail account?why

yklxcq

macrumors member
Original poster
Jun 22, 2005
82
0
it say my username or password is incorrect, but actually they are right!(And i follow the instruction in the gmail help center), i am using tiger right now, any help?thx in advance
 

mkrishnan

Moderator emeritus
Jan 9, 2004
29,776
12
Grand Rapids, MI, USA
Are you using POP or IMAP? Some of the following assumes POP:

When you set it up, in the Account Information pane, the E-mail address should be your full address xxxx@gmail.com, and the User Name should be only the prefix part -- xxxx (without @gmail.com). Is this what you did? In the advanced tab, do you have SSL turned on, port 995, password authentication? (different if IMAP)?
 

yklxcq

macrumors member
Original poster
Jun 22, 2005
82
0
mkrishnan said:
Are you using POP or IMAP? Some of the following assumes POP:

When you set it up, in the Account Information pane, the E-mail address should be your full address xxxx@gmail.com, and the User Name should be only the prefix part -- xxxx (without @gmail.com). Is this what you did? In the advanced tab, do you have SSL turned on, port 995, password authentication? (different if IMAP)?
i using POP, and when create new account:
# Enter 'pop.gmail.com' in the 'Incoming Mail Server:' field.
# Enter your Gmail username (including '@gmail.com') in the 'User Name:' field.
# Enter your Gmail password in the 'Password:' field.
Then it just stop me there, say connection fail.
Then i try enter username(the prefix part) only, still get connect fail, i even can not do anything with the advance tab you have mentioned.
help please :confused:
 

dubbz

macrumors 68020
Sep 3, 2003
2,284
0
Alta, Norway
You mean you can't change anything in the Advanced tab? You need to change the port and enable SSL else it won't work. Is is disabled?

What version of OS X/Mail are you using?
 

yklxcq

macrumors member
Original poster
Jun 22, 2005
82
0
what i have done is i click the add account in the menu, and then a new window pop up, need me to enter some general info about what kind of account(i chose POP), account name,description, and my email address, after i cklick continue, next window shows, ask me some info about incoming mail server stuff, then i have enter my username, and password,when i click continue, it start to connect the mail server, which end up with "trying log into the POP server pop.gmail.com has falied, please make sure the username and password is correct." And i am very sure about my username and password, so i end up stuck here, can someone help,please :confused:
 

munkle

macrumors 68030
Aug 7, 2004
2,580
0
On a jet plane
If you're still having problems after making sure you've enabled POP at GMail and that all your settings are in order, it could be down to a corrupt preferences files. Trashing the preferences file should do the trick.

Read more

here.
 

yklxcq

macrumors member
Original poster
Jun 22, 2005
82
0
you guys is right, i forget to set the POP in gmail preference, big thx to all of u:)
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.