Can receive mail, but cannot send mail (had a AOL SN)

Discussion in 'Mac Basics and Help' started by Khryz, Aug 16, 2007.

  1. Khryz macrumors 6502a

    Joined:
    Jan 7, 2007
    #1
    I only bought this Macbook about 2 weeks ago and it's my first laptop, and first mac - so I'm still learning. When I first booted it up it asked if I wanted to activate my .Mac trial, and later I realized that my Mail settings and iChat settings were set for a .Mac account. I fixed the iChat so I can get my AIM/AOL buddy list, and changed some things to receive my e-mail to my aol.com address, but I am not able to send mail out.

    The original account's description it has my screenname@aol.com, which is okay. But the actual e-mail address is screenname@mac.com (which doesn't exist). So I thought to make an iMAP account to throw my aol.com SN in there and it's description in Mail Pref is IMAP Account, e-mail address my correct screenname@aol.com. For this the income mail server is imap.aol.com, and the outgoing is smtp.aol.com. I am not sure where I am going wrong but I couldn't send a simple e-mail to my mom on her PC.

    I am guessing the .mac account I made my accident is screwing something up and I don't know how to deactivate it, delete it, or make my aol.com account the primary.

    Any help!? Thanks!
     
  2. Khryz thread starter macrumors 6502a

    Joined:
    Jan 7, 2007
    #2
    Anyone have any idea what's wrong? It's still doing it and I have no knowledge or experience with "server settings" so I have no clue what I am doing. All I want to do is be able to send e-mail through my AOL screen name, yet I assume the .mac account is messing everything up.
     
  3. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #3
    Try selecting the .Mac account in Mail's Account list and clicking the minus sign to get rid of it. Once that's done double-check your settings - the correct ones to use for AOL mail should be on their site somewhere.
     
  4. Khryz thread starter macrumors 6502a

    Joined:
    Jan 7, 2007
    #4
    Bumping this again - this is really weird. Still can't figure out why I can receive mail in Mac Mail from AOL Mail but I can't send it? I checked all the settings, even went step by step with a tutorial on google and still nothing.

    Any thoughts?
     
  5. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #5
    How do you obtain your internet access (specifically... do you have Cable, DSL, or other, and who is your service provider)?
     
  6. Khryz thread starter macrumors 6502a

    Joined:
    Jan 7, 2007
    #6
    Hey! Thanks for the reply.

    We have Cable, and our service provider is Optimum Online. I'm on a wireless connection with my router from another computer, which is a Dell.

    I can send mail when I go to AOL.com but not from Mac's Mail. So my AOL account can't be blocked, it's something to do with Mail.
     
  7. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #7
    There are a few different reasons why this might be happening. Some ISPs block the use of SMTP servers other than their own in order to keep track of any potential spammers on their network. Check with your ISP as to what SMTP server you might be able to use.

    Alternatively, a firewall may be blocking the outgoing email port. In Mail's Preferences, try changing the outgoing port from 25 to 587 in the Accounts pane. :)
     
  8. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #8
    You can send via the web interface, but can you send via a mail program on the Dell? I'm guessing either "no" or you haven't tried.

    Outgoing mail uses a standard called SMTP service. Over the past few years, ISPs have been blocking unauthenticated (and sometimes even authenticated) access to other people's SMTP servers on their networks, because they believe this will reduce spam.

    You typically have two options, one of which is almost guaranteed to work:

    1) If you haven't already done it, go to mail menu -> prefs -> accounts -> your account -> and click on the server settings button in the outgoing section at the bottom. Now if the port number is 25, make it 587 instead, click the "Use SSL" button, change Authentication to Password, and put your AOL screenname (I think no @aol.com) and password in the box. See if you are able to send e-mails with this change. (Sometimes you can also try using 587 but not doing the rest of this -- no SSL, no authentication, etc).

    2) If this doesn't work, change the SMTP server to the one that Optimum Online provides (seems to be optonline.net, in place of the smtp.aol.com), and use port 25 with no authentication, no SSL, etc. That should definitely work.

    Neither method has any impact on what your e-mail address appears as -- you'll still send and receive e-mails as "xxx@aol.com" and others will also still see you as xxx@aol.com either way.

    Hope that helps! :)
     
  9. Khryz thread starter macrumors 6502a

    Joined:
    Jan 7, 2007
    #9
    Thanks you two!!

    I changed the port number and it worked! Awesome!
     
  10. BoyBach macrumors 68040

    BoyBach

    Joined:
    Feb 24, 2006
    Location:
    UK
    #10
    I would also like to extend my gratitude to the both of you!

    I've had this problem for *whisper whisper* a long time ( :eek: ) but now it's fixed and I can send emails using the Mail app for the first time. No more logging onto the internet for my emailing needs, yeah, baby!

    :D
     
  11. baller1771 macrumors newbie

    Joined:
    Sep 3, 2008
    #11
    more ?'s

    i am able to send email now but i am getting a "!" symbol next to my sent icon and it stats "The Sent mailbox could not be created on the mail server. The local “Sent Messages (AOL)” mailbox was created instead."
    " mail has changed your accounts mailbox behaviors prefernces to use the local "sent messages (AOL)" mailbox."

    anyone know what to do about this? thanks
     

Share This Page