Can someone access this link (under Tiger)?

Discussion in 'PowerPC Macs' started by Cox Orange, Nov 7, 2014.

  1. Cox Orange macrumors 68000

    Joined:
    Jan 1, 2010
    #1
    Hey,

    I tried to access this page, but all I got was a blank white page, when it was completely loaded.
    https://deutschland25.withgoogle.com/de_DE/protagonist/tabea
    (just for people who worry, what the link may lead them to: it is a campaign by google and the state about the 25th anniversary of the fall of the Berlin wall with portraits of certain people)

    I tested:
    Safari 4.1.3
    TenFourFox 24.7.0 and 31.0.0
    Camino 2.1.2
    icab 4.8
    Omniweb 5.11.2
    Seamonkey 2.0.14
    Sunrise 1.8.5

    Any other ideas? I feel that the browsers are more and more challenging/problematic, not because of the usual flash incompatibilities, but there seem to be other things entering the web recently.


    Not, that it helps for Tiger, but I found this, which I didn't see being mentioned on this forum: Firefox PowerPC 6.0.2 – Leopard 10.5.+ PowerPC – http://www.xabaras.it/firefox-powerpc/
     
  2. poiihy macrumors 68020

    poiihy

    Joined:
    Aug 22, 2014
    #2
    It works in Google Chrome on Yosemite. It's a fancy animated page so it probably won't work on old browsers.
     

    Attached Files:

  3. roadbloc macrumors G3

    roadbloc

    Joined:
    Aug 24, 2009
    Location:
    UK
    #3
    TenFourFox 31.2 under Tiger gave me nothing but a blank page.
     
  4. repentix macrumors regular

    Joined:
    May 26, 2013
    #4
    I just tried the website on my Haswell Core i5 machine with the newest firefox....it was laggy, very laggy, I then tried it on the newest chrome it was laggy there too! The website also used up about 500mb ram :eek: and maxed my ram out at the same time!
     
  5. 556fmjoe macrumors 65816

    556fmjoe

    Joined:
    Apr 19, 2014
    #5
    Check if you have an ad blocking extension interfering. That page would only load in Chromium for me if I disabled uBlock. It was just a blank white page otherwise.

    I tried it with

    PowerBook G4
    CPU: 1.5 GHz
    OS: OpenBSD/macppc -current
    Browser: Firefox 33

    Still chugging away at it with the fan at over 8K rpm. I'm going to put it out of its misery soon.

    ThinkPad T60
    CPU: 1.83 GHz T2400
    OS: OpenBSD/i386 -current
    Browser: Chromium 38.something.something

    Worked without uBlock, fairly slow to load, very slow to scroll

    13" 2011 MBP
    CPU: 2.7 GHz i7
    OS: Arch Linux
    Browser: Chromium 38.something.somethingelse

    Still slow and laggy. Also didn't work with uBlock
     
  6. Cox Orange thread starter macrumors 68000

    Joined:
    Jan 1, 2010
    #6
    A big thank you to all of you!!!

    I thought I had enabled scripts (I don't have ad-block anymore anyway) on TenFourFox yeasterday. I am pretty sure. But I thought "well lets look, if I have blocked something other".
    Strange enough. I did change nothing and now the page works in T4Fx 24.7.0, first parts of the page showed up even almost quickly.

    It is 19:31 o'clock here, the last times I tried it was in the night (like 3:00). Maybe it is dependend from traffic? Also media was more about the 25th aniversary during the week. Maybe the traffic got less, with less media coverage?

    It still is strange though. What do they exspect to gain from the campaign, if some of you can't even get it to work with up to date technology???

    Edit: tried to access a 2nd, 3rd and 4th time. 2 times blank page, 4th slowly building up after a bit of waiting.
     

    Attached Files:

Share This Page