can someone help me decipher this error log for a kernel panic?

Discussion in 'macOS Sierra (10.12)' started by RipsMctits, Jun 22, 2017.

  1. RipsMctits, Jun 22, 2017
    Last edited: Jun 22, 2017

    RipsMctits macrumors regular

    Joined:
    Oct 19, 2011
    #1
    I was working and casually browsing YT when my Mac Mini (2012) went to a black screen. This is the second time I've had to deal with this recently, but the first time I actually got an error log when I powered back on. I need some help deciphering what this means. It looks like there might be a CPU problem? I have no idea. Here is the text. I would appreciate any help you could offer. I can't find anything jumping out at me in Console either.

    Anonymous UUID: E3B69C1E-1649-B22E-F3E3-F1E6566BD539

    Thu Jun 22 11:24:06 2017

    *** Panic Report ***
    panic(cpu 6 caller 0xffffff80090011bd): Kernel trap at 0xffffff7f89f6feb4, type 14=page fault, registers:
    CR0: 0x000000008001003b, CR2: 0xffffff801c10700c, CR3: 0x000000000c94b000, CR4: 0x00000000001626e0
    RAX: 0xffffff804b810960, RBX: 0x000000000000000c, RCX: 0x0000000000000100, RDX: 0xffffff801c106f00
    RSP: 0xffffff91fb953990, RBP: 0xffffff91fb953a00, RSI: 0x000000000000fc00, RDI: 0xffffff8048d65600
    R8: 0xffffff801c106f00, R9: 0xffffff80096671b0, R10: 0xffffff80096671b0, R11: 0x000000000000de80
    R12: 0x000000000000001b, R13: 0x0000000000000000, R14: 0x00000000e00002eb, R15: 0xffffff8048d4f500
    RFL: 0x0000000000010006, RIP: 0xffffff7f89f6feb4, CS: 0x0000000000000008, SS: 0x0000000000000010
    Fault CR2: 0xffffff801c10700c, Error code: 0x0000000000000000, Fault CPU: 0x6, PL: 1, VF: 5

    Backtrace (CPU 6), Frame : Return Address
    0xffffff91fb953620 : 0xffffff8008eec3ec
    0xffffff91fb9536a0 : 0xffffff80090011bd
    0xffffff91fb953880 : 0xffffff8008e9d543
    0xffffff91fb9538a0 : 0xffffff7f89f6feb4
    0xffffff91fb953a00 : 0xffffff7f89f6d964
    0xffffff91fb953a60 : 0xffffff7f89f65cd7
    0xffffff91fb953b10 : 0xffffff7f89f6c4a0
    0xffffff91fb953b70 : 0xffffff7f89f633cd
    0xffffff91fb953bb0 : 0xffffff80094be2aa
    0xffffff91fb953c20 : 0xffffff7f89a47b04
    0xffffff91fb953cb0 : 0xffffff7f89a6c90f
    0xffffff91fb953d00 : 0xffffff80094be2aa
    0xffffff91fb953d70 : 0xffffff7f89a6b531
    0xffffff91fb953da0 : 0xffffff7f8b61d334
    0xffffff91fb953dd0 : 0xffffff7f8b61b768
    0xffffff91fb953e00 : 0xffffff7f8b5fdd04
    0xffffff91fb953e40 : 0xffffff7f8a1ad18e
    0xffffff91fb953e60 : 0xffffff7f8a1a9da9
    0xffffff91fb953e90 : 0xffffff80094c1f10
    0xffffff91fb953f00 : 0xffffff8008f2504a
    0xffffff91fb953fb0 : 0xffffff8008e9a8f7
    Kernel Extensions in backtrace:
    com.apple.iokit.IOUSBHostFamily(1.1)[96FD82D0-CFF5-3EDE-971A-456CB10DBEBF]@0xffffff7f89a3b000->0xffffff7f89aa3fff
    dependency: com.apple.driver.AppleBusPowerController(1.0)[DB526B45-1A45-3A81-A0C1-57F826CADEDF]@0xffffff7f89a2e000
    com.apple.driver.usb.AppleUSBXHCI(1.1)[A3AEBA01-C5CC-3478-960E-620C58FDD6F7]@0xffffff7f89f58000->0xffffff7f89f98fff
    dependency: com.apple.iokit.IOACPIFamily(1.4)[4F7FB6AD-2498-3F71-827C-ED7AA4BF2511]@0xffffff7f89a25000
    dependency: com.apple.iokit.IOUSBHostFamily(1.1)[96FD82D0-CFF5-3EDE-971A-456CB10DBEBF]@0xffffff7f89a3b000
    com.apple.iokit.IOAudioFamily(205.15)[62BD3696-A3B8-3938-B01D-8F6CE2AFD1D5]@0xffffff7f8a1a4000->0xffffff7f8a1e2fff
    dependency: com.apple.vecLib.kext(1.2.0)[C0ABF85C-CA30-3F02-9E1E-06F3BA5047A8]@0xffffff7f8a10f000
    com.apple.driver.AppleUSBAudio(308.6)[AB271F51-E110-34B8-91E1-3FC84240B3BD]@0xffffff7f8b5e2000->0xffffff7f8b63afff
    dependency: com.apple.driver.AppleUSBHostMergeProperties(1.1)[A34E051F-4159-3DD3-AF90-4A21331C8F1E]@0xffffff7f8a0a6000
    dependency: com.apple.iokit.IOPCIFamily(2.9)[C6E3195E-A0D7-3B71-B5F4-9EE9E182D4FC]@0xffffff7f89732000
    dependency: com.apple.iokit.IOAudioFamily(205.15)[62BD3696-A3B8-3938-B01D-8F6CE2AFD1D5]@0xffffff7f8a1a4000
    dependency: com.apple.iokit.IOUSBHostFamily(1.1)[96FD82D0-CFF5-3EDE-971A-456CB10DBEBF]@0xffffff7f89a3b000

    BSD process name corresponding to current thread: kernel_task

    Mac OS version:
    16E195

    Kernel version:
    Darwin Kernel Version 16.5.0: Fri Mar 3 16:52:33 PST 2017; root:xnu-3789.51.2~3/RELEASE_X86_64
    Kernel UUID: 06F94FD7-451F-34A1-B13C-D68FF7EDE0A0
    Kernel slide: 0x0000000008c00000
    Kernel text base: 0xffffff8008e00000
    __HIB text base: 0xffffff8008d00000
    System model name: Macmini6,2 (Mac-F65AE981FFA204ED)

    System uptime in nanoseconds: 2818617119047457
    last loaded kext at 2778227017844287: com.apple.driver.usb.cdc.acm 5.0.0 (addr 0xffffff7f8c2b8000, size 57344)
    last unloaded kext at 2782395140569620: com.apple.driver.usb.cdc 5.0.0 (addr 0xffffff7f8c291000, size 28672)
    loaded kexts:
    org.virtualbox.kext.VBoxNetAdp 5.1.2
    org.virtualbox.kext.VBoxNetFlt 5.1.2
    org.virtualbox.kext.VBoxUSB 5.1.2
    org.virtualbox.kext.VBoxDrv 5.1.2
    com.intel.kext.intelhaxm 6.0.3
    com.radiosilenceapp.nke.filter 2.0
    com.apple.driver.AppleBluetoothMultitouch 92
    com.apple.filesystems.smbfs 3.1.2
    com.apple.driver.AudioAUUC 1.70
    com.apple.filesystems.autofs 3.0
    com.apple.driver.AGPM 110.23.17
    com.apple.driver.ApplePlatformEnabler 2.7.0d0
    com.apple.driver.X86PlatformShim 1.0.0
    com.apple.driver.AppleMikeyHIDDriver 131
    com.apple.driver.pmtelemetry 1
    com.apple.iokit.IOUserEthernet 1.0.1
    com.apple.driver.AppleGraphicsDevicePolicy 3.14.41
    com.apple.driver.AppleHDA 279.48
    com.apple.driver.AppleUpstreamUserClient 3.6.4
    com.apple.driver.AppleMCCSControl 1.3.1
    com.apple.driver.AppleMikeyDriver 279.48
    com.apple.iokit.IOBluetoothSerialManager 5.0.4f18
    com.apple.Dont_Steal_Mac_OS_X 7.0.0
    com.apple.driver.AppleHV 1
    com.apple.driver.AppleIntelHD4000Graphics 10.2.4
    com.apple.driver.AppleOSXWatchdog 1
    com.apple.driver.AppleIntelSlowAdaptiveClocking 4.0.0
    com.apple.driver.AppleSMCPDRC 1.0.0
    com.apple.driver.AppleThunderboltIP 3.0.8
    com.apple.driver.AppleLPC 3.1
    com.apple.driver.AppleIntelFramebufferCapri 10.2.4
    com.apple.driver.AppleIRController 341.2
    com.apple.iokit.SCSITaskUserClient 394.50.1
    com.apple.driver.AppleUSBStorageCoexistentDriver 404.50.6
    com.apple.AppleFSCompression.AppleFSCompressionTypeDataless 1.0.0d1
    com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0
    com.apple.BootCache 40
    com.apple.filesystems.hfs.kext 366.50.19
    com.apple.iokit.IOAHCIBlockStorage 295.20.1
    com.apple.driver.AppleSDXC 1.7.6
    com.apple.iokit.AppleBCM5701Ethernet 10.2.9
    com.apple.driver.AirPort.Brcm4360 1150.9.1a2
    com.apple.driver.AppleFWOHCI 5.5.5
    com.apple.driver.AppleAHCIPort 326
    com.apple.driver.AppleRTC 2.0
    com.apple.driver.AppleACPIButtons 5.0
    com.apple.driver.AppleHPET 1.8
    com.apple.driver.AppleSMBIOS 2.1
    com.apple.driver.AppleACPIEC 5.0
    com.apple.driver.AppleAPIC 1.7
    com.apple.driver.AppleIntelCPUPowerManagementClient 219.0.0
    com.apple.nke.applicationfirewall 172
    com.apple.security.quarantine 3
    com.apple.security.TMSafetyNet 8
    com.apple.driver.AppleIntelCPUPowerManagement 219.0.0
    com.apple.driver.AppleMultitouchDriver 368.14
    com.apple.driver.AppleInputDeviceSupport 76.6
    com.apple.driver.AppleBluetoothHIDKeyboard 199
    com.apple.driver.AppleHIDKeyboard 199
    com.apple.driver.IOBluetoothHIDDriver 5.0.4f18
    com.apple.iokit.IOUSBUserClient 900.4.1
    com.apple.kext.triggers 1.0
    com.apple.driver.DspFuncLib 279.48
    com.apple.kext.OSvKernDSPLib 525
    com.apple.iokit.IOSerialFamily 11
    com.apple.driver.AppleSSE 1.0
    com.apple.iokit.IOSurface 159.6
    com.apple.driver.AppleSMBusController 1.0.18d1
    com.apple.iokit.IOSlowAdaptiveClockingFamily 1.0.0
    com.apple.driver.AppleHDAController 279.48
    com.apple.iokit.IOHDAFamily 279.48
    com.apple.driver.AppleSMBusPCI 1.0.14d1
    com.apple.iokit.IOFireWireIP 2.2.7
    com.apple.iokit.IONDRVSupport 514.10
    com.apple.driver.AppleGraphicsControl 3.14.41
    com.apple.iokit.IOAcceleratorFamily2 311.11
    com.apple.AppleGraphicsDeviceControl 3.14.41
    com.apple.iokit.IOGraphicsFamily 514.10
    com.apple.driver.X86PlatformPlugin 1.0.0
    com.apple.driver.IOPlatformPluginFamily 6.0.0d8
    com.apple.driver.AppleSMC 3.1.9
    com.apple.iokit.BroadcomBluetoothHostControllerUSBTransport 5.0.4f18
    com.apple.iokit.IOBluetoothHostControllerUSBTransport 5.0.4f18
    com.apple.iokit.IOBluetoothHostControllerTransport 5.0.4f18
    com.apple.iokit.IOBluetoothFamily 5.0.4f18
    com.apple.driver.usb.IOUSBHostHIDDevice 1.1
    com.apple.iokit.IOSCSIBlockCommandsDevice 394.50.1
    com.apple.iokit.IOUSBMassStorageClass 4.0.4
    com.apple.iokit.IOUSBMassStorageDriver 131.50.1
    com.apple.iokit.IOSCSIArchitectureModelFamily 394.50.1
    com.apple.driver.AppleUSBAudio 308.6
    com.apple.iokit.IOAudioFamily 205.15
    com.apple.vecLib.kext 1.2.0
    com.apple.driver.usb.networking 5.0.0
    com.apple.driver.usb.AppleUSBHostCompositeDevice 1.1
    com.apple.driver.usb.AppleUSBHub 1.1
    com.apple.driver.CoreStorage 540.30.1
    com.apple.filesystems.hfs.encodings.kext 1
    com.apple.driver.AppleThunderboltDPInAdapter 5.0.2
    com.apple.driver.AppleThunderboltDPAdapterFamily 5.0.2
    com.apple.driver.AppleThunderboltPCIDownAdapter 2.1.2
    com.apple.driver.AppleThunderboltNHI 4.5.3
    com.apple.iokit.IOThunderboltFamily 6.5.6
    com.apple.iokit.IOEthernetAVBController 1.0.3b4
    com.apple.iokit.IO80211Family 1200.12.2
    com.apple.driver.mDNSOffloadUserClient 1.0.1b8
    com.apple.iokit.IONetworkingFamily 3.2
    com.apple.driver.corecapture 1.0.4
    com.apple.iokit.IOFireWireFamily 4.6.6
    com.apple.iokit.IOAHCIFamily 288
    com.apple.driver.usb.AppleUSBEHCIPCI 1.1
    com.apple.driver.usb.AppleUSBEHCI 1.1
    com.apple.driver.usb.AppleUSBXHCIPCI 1.1
    com.apple.driver.usb.AppleUSBXHCI 1.1
    com.apple.driver.usb.AppleUSBHostPacketFilter 1.0
    com.apple.iokit.IOUSBFamily 900.4.1
    com.apple.driver.AppleUSBHostMergeProperties 1.1
    com.apple.driver.AppleEFINVRAM 2.1
    com.apple.driver.AppleEFIRuntime 2.0
    com.apple.iokit.IOHIDFamily 2.0.0
    com.apple.iokit.IOSMBusFamily 1.1
    com.apple.security.sandbox 300.0
    com.apple.kext.AppleMatch 1.0.0d1
    com.apple.driver.AppleKeyStore 2
    com.apple.driver.AppleMobileFileIntegrity 1.0.5
    com.apple.driver.AppleCredentialManager 1.0
    com.apple.driver.KernelRelayHost 1
    com.apple.iokit.IOUSBHostFamily 1.1
    com.apple.driver.AppleBusPowerController 1.0
    com.apple.driver.DiskImages 444.50.16
    com.apple.iokit.IOStorageFamily 2.1
    com.apple.iokit.IOReportFamily 31
    com.apple.driver.AppleFDEKeyStore 28.30
    com.apple.driver.AppleACPIPlatform 5.0
    com.apple.iokit.IOPCIFamily 2.9
    com.apple.iokit.IOACPIFamily 1.4
    com.apple.kec.Libm 1
    com.apple.kec.pthread 1
    com.apple.kec.corecrypto 1.0
    Model: Macmini6,2, BootROM MM61.0106.B12, 4 processors, Intel Core i7, 2.3 GHz, 16 GB, SMC 2.8f1
    Graphics: Intel HD Graphics 4000, Intel HD Graphics 4000, Built-In
    Memory Module: BANK 0/DIMM0, 8 GB, DDR3, 1600 MHz, 0x85F7, 0x483634314755393747313630304700000000
    Memory Module: BANK 1/DIMM0, 8 GB, DDR3, 1600 MHz, 0x85F7, 0x483634314755393747313630304700000000
    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x10E), Broadcom BCM43xx 1.0 (7.21.171.124.1a2)
    Bluetooth: Version 5.0.4f18, 3 services, 27 devices, 1 incoming serial ports
    Network Service: Ethernet, Ethernet, en0
    Network Service: Wi-Fi, AirPort, en1
    Serial ATA Device: APPLE HDD HTS541010A9E662, 1 TB
    Serial ATA Device: OWC Mercury EXTREME Pro 6G SSD, 960.2 GB
    USB Device: USB 2.0 Bus
    USB Device: Hub
    USB Device: USB 2.0 Bus
    USB Device: Hub
    USB Device: Hub
    USB Device: IR Receiver
    USB Device: BRCM20702 Hub
    USB Device: Bluetooth USB Host Controller
    USB Device: USB 3.0 Bus
    USB Device: My Book 1230
    USB Device: Scarlett 6i6 USB
    USB Device: CP 1500C
    Thunderbolt Bus: Mac mini, Apple Inc., 23.4
     
  2. MC6800 macrumors 6502

    Joined:
    Jun 29, 2016
    #2
    It's a kernel panic, which usually means either a real hardware problem or one of your installed drivers is doing bad things. The most questionable driver listed there is the Intel HAXM. You could try unloading it with:

    sudo kextunload -b com.intel.kext.intelhaxm

    Then try whatever you were doing again (until next reboot). It may need updating, or it's something else...
     
  3. RipsMctits thread starter macrumors regular

    Joined:
    Oct 19, 2011
    #3
    Thanks, I will try that. I should also mention that at the time it happened, I clicked a YT channel link and it went to a black screen. I had to shut down and boot manually. I had a lot of apps open because of my work (Photoshop, Illustrator, etc). I run my GPU way harder than the Mini was ever intended for with games, video editing, image work, etc. Here is the EtreCheck if it will provide anyone any more clues:

    Description:

    kernel panic



    Hardware Information:

    Mac mini (Late 2012)

    [Technical Specifications] - [User Guide] - [Warranty & Service]

    Mac mini - model: Macmini6,2

    1 2.3 GHz Intel Core i7 (i7-3615QM) CPU: 4-core

    16 GB RAM Upgradeable - [Instructions]

    BANK 0/DIMM0

    8 GB DDR3 1600 MHz ok

    BANK 1/DIMM0

    8 GB DDR3 1600 MHz ok

    Bluetooth: Good - Handoff/Airdrop2 supported

    Wireless: en1: 802.11 a/b/g/n

    iCloud Quota: 135.16 GB available


    Video Information:

    Intel HD Graphics 4000 - VRAM: 1536 MB

    DELL U2412M 1920 x 1200

    BBY LCD TV 1920 x 1080 @ 60 Hz


    Disk Information:

    APPLE HDD HTS541010A9E662 disk1: (1 TB) (Rotational)

    [Show SMART report]

    EFI (disk1s1 - MS-DOS FAT32) <not mounted> [EFI]: 210 MB

    (disk1s2) <not mounted> [CoreStorage Container]: 999.35 GB

    Recovery HD (disk1s3 - Journaled HFS+) <not mounted> [Recovery]: 650 MB


    OWC Mercury EXTREME Pro 6G SSD disk0: (960.2 GB) (Solid State - TRIM: No)

    [Show SMART report]

    EFI (disk0s1 - MS-DOS FAT32) <not mounted> [EFI]: 210 MB

    Macintosh HD (disk0s2 - Journaled HFS+) / [Startup]: 959.34 GB (54.70 GB free)

    Recovery HD (disk0s3 - Journaled HFS+) <not mounted> [Recovery]: 650 MB


    USB Information:

    USB20Bus

    hub_device

    USB20Bus

    hub_device

    hub_device

    Apple, Inc. IR Receiver

    Apple Inc. BRCM20702 Hub

    Apple Inc. Bluetooth USB Host Controller

    USB30Bus

    Western Digital My Book 1230

    My Book 1230 disk3: (4 TB)

    (disk3s1) <not mounted> [EFI]: 315 MB

    Time Machine (disk3s2 - Journaled HFS+) /Volumes/Time Machine : 2.90 TB (95.73 GB free)

    Libraries (disk3s3 - Journaled HFS+) <not mounted> : 1.10 TB

    Focusrite Scarlett 6i6 USB

    CPS CP 1500C


    Thunderbolt Information:

    Apple Inc. thunderbolt_bus


    Virtual disks:

    Apple HDD (disk2 - Journaled HFS+) /Volumes/Apple HDD : 998.97 GB (91.31 GB free)

    Physical disk: disk1s2 999.35 GB Online



    System Software:

    macOS Sierra 10.12.4 (16E195) - Time since boot: less than an hour


    Configuration files:

    /etc/hosts - Count: 4


    Gatekeeper:

    Mac App Store and identified developers


    Possible adware:

    Unknown file: /Library/LaunchDaemons/com.JavaW.plist

    /Library/Application Support/JavaW/JavaW

    One possible adware file found. [Remove/Report]


    Clean up:

    /Library/LaunchDaemons/jp.co.canon.MasterInstaller.plist

    /Library/PrivilegedHelperTools/jp.co.canon.MasterInstaller

    Executable not found!

    One orphan file found. [Clean up]


    Kernel Extensions:

    /Library/Application Support/VirtualBox

    [loaded] org.virtualbox.kext.VBoxDrv (5.1.2) [Lookup]

    [loaded] org.virtualbox.kext.VBoxNetAdp (5.1.2) [Lookup]

    [loaded] org.virtualbox.kext.VBoxNetFlt (5.1.2) [Lookup]

    [loaded] org.virtualbox.kext.VBoxUSB (5.1.2) [Lookup]



    /Library/Extensions

    [loaded] com.intel.kext.intelhaxm (6.0.3 - SDK 10.9) [Lookup]

    [not loaded] com.line6.driver.xtaudio (7.6.4 - SDK 10.7) [Lookup]



    /System/Library/Extensions

    [not loaded] com.caiaq.driver.NIUSBGuitarRigMobileDriver (2.4.23 (R38)) [Lookup]

    [not loaded] com.caiaq.driver.NIUSBHardwareDriver (2.4.23 (R38)) [Lookup]



    System Launch Agents:

    [not loaded] 7 Apple tasks

    [loaded] 171 Apple tasks

    [running] 104 Apple tasks


    System Launch Daemons:

    [not loaded] 42 Apple tasks

    [loaded] 178 Apple tasks

    [running] 100 Apple tasks


    Launch Agents:

    [not loaded] com.adobe.AAM.Updater-1.0.plist (Adobe Systems, Inc. - installed 2017-03-02) [Lookup]

    [loaded] com.oracle.java.Java-Updater.plist (? 24310d3e de59a688 - installed 2014-11-17) [Lookup]

    [loaded] com.radiosilenceapp.agent.plist (Juuso Salonen - installed 2016-06-07) [Lookup]

    [not loaded] com.teamviewer.teamviewer.plist (? ? ? - installed 2017-06-22) [Lookup]

    [not loaded] com.teamviewer.teamviewer_desktop.plist (TeamViewer GmbH - installed 2017-06-22) [Lookup]


    Launch Daemons:

    [not loaded] com.JavaW.plist (? 25bd4c2 469798d0 - installed 2014-10-06) [Lookup]

    [loaded] com.adobe.SwitchBoard.plist (? 68cad67 0 - installed 2014-10-06) [Lookup]

    [loaded] com.adobe.fpsaud.plist (? 2afb3af7 bb6105db - installed 2016-10-25) [Lookup]

    [loaded] com.bombich.ccchelper.plist (Bombich Software, Inc. - installed 2017-05-26) [Lookup]

    [running] com.cpsww.ppupsd.plist (? d1c774db e4bf5d97 - installed 2015-11-02) [Lookup]

    [not loaded] com.intel.haxm.plist (? 0 ? - installed 2016-06-11) [Lookup]

    [running] com.line6.l6ksettingmgr.plist (Line 6, Inc - installed 2016-10-20) [Lookup]

    [loaded] com.oracle.java.Helper-Tool.plist (Shell Script e3fefdd2 - installed 2014-11-17) [Lookup]

    [loaded] com.radiosilenceapp.nke.plist (Apple, Inc. - installed 2017-03-22)

    [loaded] com.teamviewer.Helper.plist (TeamViewer GmbH - installed 2015-12-04) [Lookup]

    [not loaded] com.teamviewer.teamviewer_service.plist (? ? ? - installed 2017-06-22) [Lookup]

    [loaded] jp.co.canon.MasterInstaller.plist (? d0637166 0 - installed 2017-01-13) [Lookup] - /Library/PrivilegedHelperTools/jp.co.canon.MasterInstaller: Executable not found!

    [not loaded] org.virtualbox.startup.plist (Shell Script 700b9385 - installed 2016-07-30) [Lookup]


    User Launch Agents:

    [loaded] com.google.keystone.agent.plist (Google, Inc. - installed 2017-03-28) [Lookup]

    [running] com.spotify.webhelper.plist (Spotify - installed 2017-06-15) [Lookup]

    [loaded] com.valvesoftware.steamclean.plist (? c4b707a4 5e4f5a30 - installed 2017-05-15) [Lookup]

    [loaded] info.stovell.KeepDriveSpinning.Libraries.plist (Shell Script 742c16eb - installed 2017-05-11)

    [loaded] info.stovell.KeepDriveSpinning.MoviesTVandLibraries.plist (Shell Script d521a901 - installed 2017-04-26)

    [loaded] info.stovell.KeepDriveSpinning.MoviesandTV.plist (Shell Script 5f714093 - installed 2017-03-22)

    [not loaded] org.virtualbox.vboxwebsrv.plist (Oracle America, Inc. - installed 2016-07-30) [Lookup]


    User Login Items:

    iTunesHelper Application (Apple, Inc. - installed 2017-04-06)

    (/Applications/iTunes.app/Contents/MacOS/iTunesHelper.app)

    Android File Transfer Agent Application

    (~/Library/Application Support/Google/Android File Transfer/Android File Transfer Agent.app)

    NIHardwareAgent Application

    (/Library/Application Support/Native Instruments/Hardware/NIHardwareAgent.app)

    CrossOver CD Helper Application

    (/Applications/CrossOver.app/Contents/Resources/CrossOver CD Helper.app)

    SpeechSynthesisServer Application

    (/System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/SpeechSynthesis.framework/Versions/A/SpeechSynthesisServer.app)

    Radio Silence Application - Hidden

    (/Applications/Radio Silence.app)


    Internet Plug-ins:

    FlashPlayer-10.6: 23.0.0.207 (installed 2016-11-26) [Lookup]

    Flash Player: 23.0.0.207 (installed 2016-11-26) Outdated! Update

    QuickTime Plugin: 7.7.3 (installed 2017-04-06)

    AdobeExManDetect: AdobeExManDetect 1.1.0.0 (installed 2016-07-17) [Lookup]

    JavaAppletPlugin: Java 8 Update 25 (installed 2017-02-15) Check version

    Unity Web Player: UnityPlayer version 5.3.5f1 (installed 2016-05-08) [Lookup]



    Safari Extensions:

    [enabled] AdBlock - BetaFish, Inc. - https://getadblock.com (installed 2017-04-25)

    [not loaded] Pinterest - Pinterest - http://www.pinterest.com (installed 2015-01-16)

    [not loaded] Open in Internet Explorer - Parallels - http://www.parallels.com (installed 2015-03-25)


    3rd Party Preference Panes:

    Flash Player (installed 2016-10-25) [Lookup]

    Java (installed 2014-09-17) [Lookup]

    Line6AudioMIDI (installed 2013-08-21) [Lookup]

    Native Instruments USB Audio (installed 2014-05-06) [Lookup]


    Time Machine:

    Skip System Files: NO

    Auto backup: YES

    Volumes being backed up:

    Macintosh HD: Disk size: 959.34 GB Disk used: 904.63 GB

    Libraries: Disk size: 1.10 TB Disk used: 1.10 TB

    Destinations:

    Time Machine [Local]

    Total size: 2.90 TB

    Total number of backups: 53

    Oldest backup: 4/3/17, 1:00 AM

    Last backup: 6/22/17, 10:10 AM

    Size of backup disk: Too small

    Backup size 2.90 TB < (Disk used 2.00 TB X 3)


    Top Processes by CPU:

    7% WindowServer

    3% kernel_task

    0% fontd

    0% ppupsd

    0% ioupsd


    Top Processes by Memory:

    1.14 GB kernel_task

    659 MB mds_stores

    540 MB Safari

    393 MB com.apple.WebKit.WebContent

    299 MB com.apple.WebKit.WebContent


    Top Processes by Network Use:

    Input Output Process name

    331 KB 42 KB mDNSResponder

    29 KB 39 KB apsd

    5 KB 23 KB assistantd

    3 KB 0 B netbiosd

    1 KB 1 KB ntpd


    Top Processes by Energy Use:

    10.44 WindowServer

    1.74 launchd

    0.26 ppupsd

    0.14 cloudd


    Virtual Memory Information:

    10.52 GB Available RAM

    38 MB Free RAM

    5.48 GB Used RAM

    10.49 GB Cached files

    0 B Swap Used


    Software installs:

    Guitar Pro 7: (installed 2017-06-12)



    Install information may not be complete.


    Diagnostics Information:

    2017-06-22 12:00:50 ppupsd Crash [Open]

    Cause: Detected over-release of a CFTypeRef

    2017-06-22 11:24:35 Last shutdown cause: 3 - Hard shutdown

    2017-06-22 11:24:07 JavaW Crash [Open]

    2017-06-22 11:24:06 Kernel Panic [Open] [Details]

    3rd Party Kernel Extensions:

    com.radiosilenceapp.nke.filter 2.0

    com.intel.kext.intelhaxm 6.0.3

    org.virtualbox.kext.VBoxUSB 5.1.2

    org.virtualbox.kext.VBoxNetFlt 5.1.2

    org.virtualbox.kext.VBoxNetAdp 5.1.2

    org.virtualbox.kext.VBoxDrv 5.1.2

    2017-06-20 21:07:40 Adobe Photoshop CS6.app High CPU use [Open] [Details]
     
  4. RipsMctits thread starter macrumors regular

    Joined:
    Oct 19, 2011
    #4
    I ran the AHT and extended AHT tests, and they show nothing (I know AHT is not generally a reliable litmus test for these problems, so I'm not surprised). I have a secondary display and a UPS battery backup, both of which I have heard can cause kernel panics. I wish I knew how to read these log reports. It should just be as simple as finding an entry right before the panic of some indication of the problem...but anything I find on these kinds of issues is just kind of a "best guess" scenario. What is the point of these things if they're so cryptic and general? My AppleCare just ran out in May, of course.
     
  5. treekram macrumors 6502a

    Joined:
    Nov 9, 2015
    Location:
    Honolulu HI
    #5
    Try running without USB devices.

    Try running in safe mode (with the USB devices).
    https://support.apple.com/en-us/HT201262

    Did you do anything, hardware-wise, to the computer just before your problems started happening?
     
  6. RipsMctits thread starter macrumors regular

    Joined:
    Oct 19, 2011
    #6
    With how intermittent these kernel panics have been, running without USB devices for me would mean I don't get work done for a month or more, and lesser to that sentiment, I also would be without Time Machine backups for that time. I do audio and video work that require the use of external audio devices daily. But I could try running in safe mode. The problem is that I'll never really know when I'm in the clear on this since the panics are so random.

    I have to deal with outdated drivers and things of that nature because I'm not going to buy a new piece of gear just because the manufacturer stopped writing drivers for it. I just have a lot of garbage on the system in retrospect. The Intel HAXM stuff mentioned by another user is there for Android development, and I'm sure I have a million different things on my system from various niche applications and such. Some of the things I use just plain haven't been updated. Or I use old versions that I already have because I don't have the money for new versions every time they want to make one. This means old versions of Java and things like that as well. Old printer drivers/kexts (whatever they are on a Mac), all sorts of things.

    I had installed an Extreme Pro 1TB OWC SSD before this had happened recently the first time. I was using Final Cut, and probably doing a million other things at the time, and my system just shut off on me. But I also updated to Sierra from an older version of El Cap right around the time I installed the SSD. So I attributed it to "new OS hiccups", or that maybe my external drive where I keep my libraries was failing (it's pretty old). El Cap was probably the most stable my system had been since I got it. It had its own issues for me as well, but Yosemite was a lot more prone to kernel panicking with the same setup, for instance. I've never really had a stable system--each version of OS X has come with some sort of issue.

    If it wasn't a kernel panic, it was the sudden static screen issue that is so common for Minis, or it was some other issue with video playback and my audio equipment...all the way back to Mavericks. All things that magically fixed themselves with different versions of the OS. The first Mini I got fried itself somehow after having other issues. And I've been back to the Apple store with this one maybe twice in the three years I have owned it.

    This is not the first time Youtube has resulted in a kernel panic for me, oddly enough. Just the first time in a long time. It always happens after I click something. Clicking on the timeline in Final Cut was the impetus for the first panic, and clicking a YT link was the impetus for the second one. It's always when I'm doing a lot of things at once, and then one click takes it all down. It cannot be a coincidence. I run this thing way harder with games, 3d rendering/modeling stuff (rarely), video games, video editing, photo editing, etc than it was probably designed for. I ran all the RAM checks when I first installed it probably two years ago. So it makes me think video card issues, but nothing ever showed up in the times I've brought it to the Apple store for its intermittent issues.

    Is it possible I'm just running it way too hard and the video card or CPU are giving out on me randomly? Can that cause a panic? Does something in the log point toward USB devices?

    If the panic reports and logs don't show anything relevant to the cause of the problem, what are they even there for? I can't read them, so I don't know. AHT is never a reliable troubleshooting tool either. Frustrating. I'm going to try DriveDX.
     
  7. treekram macrumors 6502a

    Joined:
    Nov 9, 2015
    Location:
    Honolulu HI
    #7
    The kernel panic reports are cryptic to people who are not used to reading them. It is what it is. AHT won't find a lot of problems, but then again if your problem is a 3rd-party USB device, do you expect it to diagnose that (not saying that your problem is a USB hardware issue)?

    To me, the kernel panic does indicate an issue with a USB device. But that could mean the software interfacing with that device is at fault (but it could also be the device the system was working with at the time the kernel panic occurred, unrelated to the kernel panic). You also have a lot of kernel extensions, launch agents and launch daemons and plug-ins. When you run in safe-mode, those are not loaded so it will give indication that one of those items are an issue. To me, those are the most likely culprits, not that you're running the Mini too hard.

    On my 2012 2.6Ghz quad-core Mini, Yosemite above 10.10.2 was a problem - I had kernel panics until I went to El Capitan - it was likely an issue with Yosemite and the HD 4000 GPU. I don't have Sierra on my 2012 Mini, but I do have it on my 2012 MBP which also uses the HD 4000 and from what I observe on my MBP and from what I read, I don't see people having widespread kernel panic issues with the 2012 Mini and Sierra.

    However, whenever you upgrade the OS, there is a potential issue with the kernel extensions and plug-ins in particular and other software as well. As your issues appear to have started with the SSD/OS upgrade, you should check and make sure the software you are running is compatible with Sierra. I would start with the software that uses your non-HD USB devices. It's common for this type of incompatibility to cause kernel panics and also quite common for software used to run audio devices to have this type of issue. As this check of software compatibility doesn't require you to run without the devices you need, it's a good place to start. If you have a company that's no longer updating their software and it's causing a problem, then you'll have a decision to make.

    Unless you're using the Java web plug-in (sites that use it are becoming less common), Java is not likely to be a problem.
     
  8. treekram macrumors 6502a

    Joined:
    Nov 9, 2015
    Location:
    Honolulu HI
    #8
    You might want to try

    sudo kextunload -b org.virtualbox.kext.VBoxUSB

    There may be a conflict between the virtualbox USB and the OSX USB drivers. The command might fail if the other virtualbox .kext's depend on it. If you don't need virtualbox, you may want to disable it. It looks like there's quite a few instances of people who have kernel crashes when using virtualbox. I can't say that virtualbox is the culprit but it sure looks suspicious.
     

Share This Page