Can someone help me with EyeTV App? (Linksys: Port Forwarding)

Discussion in 'iMac' started by cecoleman, Dec 3, 2009.

  1. cecoleman macrumors regular

    Joined:
    Nov 13, 2007
    #1
    Hello everyone. I've had the EyeTV app installed on my iMac and iPhone for a while and I can't access my tuner outside my own network. When I'm in the apartment I can access the Tuner as long as I am connected to my router. However outside of my apartment, say in a coffee shop or other wifi locale, It won't connect. I have a Linksys Wireless N Router (WRT160Nv2) with the latest firmware installed. I have port 2780 port fowarded in the router settings but it still will not work. The EyeTV program on my iMac still says (Automatic Configuration of Router Failed). I have the Hybrid tuner installed on the iMac. I've tried every combination it seems with my router config to get this to work to no avail. Is there a trick to this? Something I'm forgetting about? Anyone have a solution for me?
     
  2. cecoleman thread starter macrumors regular

    Joined:
    Nov 13, 2007
    #2
    Really... no one here has anything to offer on this issue? I've posted it in the iPhone forum as well...with no response. :(
     
  3. avihappy macrumors 6502

    avihappy

    Joined:
    Nov 15, 2006
    #3
    Do you have UPNP enabled in the router? To test it is enabled, try setting some port forwarding using this free app: http://www.codingmonkeys.de/portmap/index.html

    If it works, then UPNP is ON. If it fails to work, the UPNP is OFF and you have to go enable it.

    Login to the router, look for that setting, turn it on, and then remove the port forwarding setting you put. Then the Automatic Configuration and Port Map should work. If you can't find the UPNP option, here is the manual for your router: http://downloads.linksysbycisco.com/downloads/WRT160N_ug.pdf
     
  4. dbconfession macrumors newbie

    Joined:
    May 4, 2006
    #4
    Force quit the file "EyeConnect" from Activity Monitor. If you don't know how to do this, follow these steps.

    1. Open Finder.
    2. Navigate to Applications/Utilities/
    3. Launch Activity Monitor.
    4. In the spotlight field on the top right of the Activity Monitor Window type EyeConnect.
    5. If it's not selected, select the "Memory" tab.
    6. Click to highlight EyeConnect.
    7. Click the first icon on the top left that says "Force a Process to quit."
    8. Select Force Quit

    EyeConnect will disappear and immediately reappear. This should fix your problem.
     

Share This Page