Can someone help me with my Mini?

Discussion in 'Mac mini' started by MAC1988, Jun 13, 2007.

  1. MAC1988 macrumors member

    Joined:
    May 29, 2007
    Location:
    RI
    #1
    Well i made a thread a little while ago but no is really replying, I installed 2 GB's of memory in my mini and now i have 2 problems.

    1.) My infrared isn't working (Apple remote) i opened my mini 3 times and all the wires are definitely connected

    2.) IMy speaker output isn't working as well I'm currently using the headphone jack.

    any suggestions??
     
  2. negatv1 macrumors 6502

    Joined:
    Aug 12, 2005
    Location:
    MI
    #2
    I'm going to guess that you've disconnected the little ribbon cable on the riser card that goes to your audio output jacks. This is that flat ribbon cable that goes into the vertical connector on the backside of the hard disk/optical disk riser card.

    Take a look at this image:

    http://www.erebos.net/articles/macmini_esata/macmini_esata-Pages/Image16.php

    It's the orange ribbon cable that goes from the audio ports to the riser card. Be very careful seating/reseating the connector as they can be damaged pretty easily.

    Give the riser card a gentle push and make sure it is fully seated as well.

    Off the top of my head, I cannot think of where the infrared sensor connects to on the board. I'd suggest tracing the wire back from the sensor, and just verify it is plugged in for certain. May want to give it a test with the top cover off as well.
     
  3. 4JNA macrumors 68000

    4JNA

    Joined:
    Feb 8, 2006
    Location:
    looking for trash files
    #3
    audio is as above, re-seat the ribbon cable at the back of the mini. the IR, if you are looking at the front of the mini with the top off between the right 2 'white top holder' things, there is a small black two lead wire that is tough to get connected/seated right, or easy to forget to re-connect...

    nice upgrade. your mini should fly with 2gb installed! best of luck.
     
  4. MAC1988 thread starter macrumors member

    Joined:
    May 29, 2007
    Location:
    RI
    #4
    Thanks for the input i think this should do the trick negatv :) , and NJ4A I have one question as i didnt pull the top off the mini tonight since i was frustrated enough with it for tonight, but im a little unsure of what your talking about white top holder things?? could you explain it a little better for me i double checked everything and i couldn't see any loose wires earlier .
     
  5. 4JNA macrumors 68000

    4JNA

    Joined:
    Feb 8, 2006
    Location:
    looking for trash files
    #5
    mini1.jpg

    four white plastic 'fingers' that hold the top on. speaker is between the left two, and there is a small black 2 wire lead and connector right between the right two (hard to see in the photo i grabbed off the web). :eek:

    the audio ribbon at the back has a small plastic tension latch, release it (pull up or out... can't remember which), shove the ribbon in place, and then push the tension latch back into place.

    best of luck. let us know what you find and how you fixed it.
     
  6. MAC1988 thread starter macrumors member

    Joined:
    May 29, 2007
    Location:
    RI
    #6
    Thanks once again 4JNA I'm seriously stumped though, all the connections are fine the ribbon cable is definitely in, and so is the IR i don't know what happened the IR is plugged in the the cables are fine why else wouldn't it work?

    Does anyone sell an after-market IR unit to use with my apple remote?
    I bought the mini to hold me over for a Mac pro w/ leopard in october and then i plan to use my mini as a media center in my living room.
     

Share This Page