Can someone help me with Wireless problem?

Discussion in 'MacBook Pro' started by snowydog, Nov 15, 2011.

  1. snowydog macrumors 6502

    Joined:
    Aug 25, 2011
    #1
    Hi

    Just got my first apple laptop a few weeks ago.

    I got the internet up and running no problem at home - never goes off or breaks up.

    When I'm at work however, it's a different story.

    When I start up for the first time in the day - remembers the network no problem - automatically connected.

    However - If I close the laptop for a bit for a meeting or whatever, I come back and the internet is off - when I try to add it again - it says I've entered the password incorrectly (even though I haven't) ... it keeps doing it ....

    The only way to get it back and running again is to restart the laptop??

    Anyone with similar problems that know how to fix it?!

    :)
     
  2. Detrius macrumors 68000

    Joined:
    Sep 10, 2008
    Location:
    Asheville, NC
    #2
    You're doing all the same behaviors at home, and it's working fine there? Is your home network password protected?

    It could be the network itself that's acting up. Try creating a new network location in system preferences. That can clear up a lot of strange issues. Also, make sure your keychain is unlocked. Open "Keychain Access", find the proper entry, and then look to see if the keychain it's in is locked or unlocked. If it's locked, you'll have difficulty with auto-joining the network. For example, if the settings for your login keychain are set such that it auto-locks after a certain amount of time, and this is the keychain storing the wifi password, you'll have issues auto-joining a wifi network.
     

Share This Page