Can someone please help Mac pro turns but screen goes black after a while

Discussion in 'Mac Pro' started by Zobec, Sep 28, 2013.

  1. Zobec macrumors member

    Joined:
    Dec 12, 2010
    #1
    Hi, I updated a program today everything was working fine yesterday and updating PLAY a music engine program it seems to have caused the mac to go crazy. It turns on but then then the screen goes black after a while 5-10mins. I managed to get the crash report.

    Why is the graphics card all of a sudden effected by this update.

    Sat Sep 28 10:49:06 2013
    panic(cpu 20 caller 0xffffff7f80f4775c): "ATICLASS::detectPowerDown: GPU is not found. PCI config access fails!!!\n"@/SourceCache/GraphicsDrivers/GraphicsDrivers-6.36.10/Common/IONDRV/ATI/IOFramebuffer/ATIFramebuffer/Controller/Sources/R800/EvergreenClocks.cpp:825
    Backtrace (CPU 20), Frame : Return Address
    0xffffff83d2693a90 : 0xffffff8000204d15
    0xffffff83d2693b90 : 0xffffff7f80f4775c
    0xffffff83d2693bb0 : 0xffffff7f80f493dc
    0xffffff83d2693bd0 : 0xffffff7f8158cbe5
    0xffffff83d2693c00 : 0xffffff7f8158677c
    0xffffff83d2693c40 : 0xffffff7f80d9ac80
    0xffffff83d2693cc0 : 0xffffff7f80d99750
    0xffffff83d2693d00 : 0xffffff80005281dd
    0xffffff83d2693d70 : 0xffffff8000553deb
    0xffffff83d2693de0 : 0xffffff80002ba770
    0xffffff83d2693e50 : 0xffffff8000205536
    0xffffff83d2693e80 : 0xffffff80002029eb
    0xffffff83d2693ef0 : 0xffffff8000274176
    0xffffff83d2693f60 : 0xffffff80002c3095
    0xffffff83d2693fa0 : 0xffffff80002e4894
    Kernel Extensions in backtrace (with dependencies):
    com.apple.kext.ATIFramebuffer(6.3.6)@0xffffff7f81585000->0xffffff7f81598fff
    dependency: com.apple.iokit.IOACPIFamily(1.3.0)@0xffffff7f80800000
    dependency: com.apple.iokit.IOPCIFamily(2.6.5)@0xffffff7f80804000
    dependency: com.apple.iokit.IOGraphicsFamily(2.2.1)@0xffffff7f80d88000
    dependency: com.apple.kext.ATISupport(6.3.6)@0xffffff7f80e02000
    com.apple.kext.ATI5000Controller(6.3.6)@0xffffff7f80f30000->0xffffff7f80f5afff
    dependency: com.apple.iokit.IOACPIFamily(1.3.0)@0xffffff7f80800000
    dependency: com.apple.iokit.IOPCIFamily(2.6.5)@0xffffff7f80804000
    dependency: com.apple.iokit.IOGraphicsFamily(2.2.1)@0xffffff7f80d88000
    dependency: com.apple.kext.ATISupport(6.3.6)@0xffffff7f80e02000
    com.apple.iokit.IOGraphicsFamily(2.2.1)@0xffffff7f80d88000->0xffffff7f80daffff
    dependency: com.apple.iokit.IOPCIFamily(2.6.5)@0xffffff7f80804000

    BSD process name corresponding to current thread: WindowServer

    Mac OS version:
    10K549

    Kernel version:
    Darwin Kernel Version 10.8.0: Tue Jun 7 16:32:41 PDT 2011; root:xnu-1504.15.3~1/RELEASE_X86_64
    System model name: MacPro5,1 (Mac-F221BEC8)

    System uptime in nanoseconds: 12612076511
    unloaded kexts:
    (none)
    loaded kexts:
    com.audinate.dante.driver.DanteVirtualSoundcard 0.9.3
    com.paceap.kext.pacesupport.snowleopard 5.8
    com.Areca.ArcMSR 1.3.3
    com.apple.filesystems.autofs 2.1.0
    com.apple.driver.AppleTyMCEDriver 1.0.2d2
    com.apple.driver.AGPM 100.12.31
    com.apple.driver.AppleHWSensor 1.9.3d0
    com.apple.driver.AudioAUUC 1.57
    com.apple.driver.AppleUpstreamUserClient 3.5.7
    com.apple.driver.AppleMCCSControl 1.0.20
    com.apple.driver.AppleMikeyHIDDriver 1.2.0
    com.apple.kext.ATIFramebuffer 6.3.6
    com.apple.driver.AppleIntelPenrynProfile 17
    com.apple.Dont_Steal_Mac_OS_X 7.0.0
    com.apple.driver.AppleMikeyDriver 2.0.5f14
    com.apple.ATIRadeonX3000 6.3.6
    com.apple.driver.AppleIntelNehalemProfile 11
    com.apple.driver.AppleHDA 2.0.5f14
    com.apple.driver.AudioIPCDriver 1.1.6
    com.apple.driver.AirPortBrcm43xx 423.91.27
    com.apple.driver.Intel82574L 2.1.8b1
    com.apple.driver.AppleIntelMeromProfile 19
    com.apple.driver.AirPortBrcm43224 428.42.4
    com.apple.driver.ACPI_SMC_PlatformPlugin 4.7.0a1
    com.apple.driver.AppleLPC 1.5.1
    com.apple.driver.AppleIntel8254XEthernet 2.1.3b1
    com.apple.filesystems.ntfs 3.4
    com.apple.iokit.SCSITaskUserClient 2.6.8
    com.apple.iokit.IOAHCIBlockStorage 1.6.4
    com.apple.driver.AppleUSBHub 4.2.4
    com.apple.driver.AppleFWOHCI 4.7.3
    com.apple.driver.AppleUSBEHCI 4.2.4
    com.apple.BootCache 31.1
    com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0d1
    com.apple.driver.AppleAHCIPort 2.1.7
    com.apple.driver.AppleUSBUHCI 4.2.0
    com.apple.driver.AppleEFINVRAM 1.4.0
    com.apple.driver.AppleRTC 1.3.1
    com.apple.driver.AppleHPET 1.5
    com.apple.driver.AppleACPIButtons 1.3.6
    com.apple.driver.AppleSMBIOS 1.7
    com.apple.driver.AppleACPIEC 1.3.6
    com.apple.driver.AppleAPIC 1.4
    com.apple.driver.AppleIntelCPUPowerManagementClient 142.6.0
    com.apple.security.sandbox 1
    com.apple.security.quarantine 0
    com.apple.nke.applicationfirewall 2.1.14
    com.apple.driver.AppleIntelCPUPowerManagement 142.6.0
    com.apple.iokit.IOSCSIBlockCommandsDevice 2.6.8 - last loaded 12365095188
    com.apple.driver.AppleProfileReadCounterAction 17
    com.apple.driver.AppleProfileTimestampAction 10
    com.apple.driver.AppleProfileThreadInfoAction 14
    com.apple.driver.AppleProfileRegisterStateAction 10
    com.apple.driver.AppleProfileKEventAction 10
    com.apple.driver.AppleProfileCallstackAction 20
    com.apple.iokit.IOSurface 74.2
    com.apple.iokit.IOBluetoothSerialManager 2.4.5f3
    com.apple.iokit.IOSerialFamily 10.0.3
    com.apple.driver.AppleHDAHardwareConfigDriver 2.0.5f14
    com.apple.driver.DspFuncLib 2.0.5f14
    com.apple.iokit.IONDRVSupport 2.2.1
    com.apple.iokit.IOAudioFamily 1.8.3fc2
    com.apple.kext.OSvKernDSPLib 1.3
    com.apple.driver.AppleSMBusController 1.0.10d0
    com.apple.iokit.IOFireWireIP 2.0.3
    com.apple.kext.ATI5000Controller 6.3.6
    com.apple.kext.ATISupport 6.3.6
    com.apple.iokit.AppleProfileFamily 41
    com.apple.driver.AppleHDAController 2.0.5f14
    com.apple.iokit.IOGraphicsFamily 2.2.1
    com.apple.iokit.IOHDAFamily 2.0.5f14
    com.apple.iokit.IO80211Family 320.1
    com.apple.driver.AppleSMC 3.1.0d5
    com.apple.driver.IOPlatformPluginFamily 4.7.0a1
    com.apple.driver.AppleSMBusPCI 1.0.10d0
    com.apple.iokit.IONetworkingFamily 1.10
    com.apple.driver.BroadcomUSBBluetoothHCIController 2.4.5f3
    com.apple.driver.AppleUSBBluetoothHCIController 2.4.5f3
    com.apple.iokit.IOBluetoothFamily 2.4.5f3
    com.apple.driver.AppleUSBMergeNub 4.2.4
    com.apple.driver.AppleUSBComposite 3.9.0
    com.apple.driver.XsanFilter 402.1
    com.apple.iokit.IOSCSIMultimediaCommandsDevice 2.6.8
    com.apple.iokit.IOBDStorageFamily 1.6
    com.apple.iokit.IODVDStorageFamily 1.6
    com.apple.iokit.IOCDStorageFamily 1.6.1
    com.apple.iokit.IOUSBUserClient 4.2.4
    com.apple.iokit.IOAHCISerialATAPI 1.2.6
    com.apple.iokit.IOFireWireFamily 4.2.6
    com.apple.driver.AppleFileSystemDriver 2.0
    com.apple.iokit.IOAHCIFamily 2.0.6
    com.apple.iokit.IOUSBFamily 4.2.4
    com.apple.iokit.IOSCSIParallelFamily 2.1.1
    com.apple.iokit.IOSCSIArchitectureModelFamily 2.6.8
    com.apple.driver.AppleEFIRuntime 1.4.0
    com.apple.iokit.IOHIDFamily 1.6.6
    com.apple.iokit.IOSMBusFamily 1.1
    com.apple.security.TMSafetyNet 6
    com.apple.kext.AppleMatch 1.0.0d1
    com.apple.driver.DiskImages 289
    com.apple.iokit.IOStorageFamily 1.6.3
    com.apple.driver.AppleACPIPlatform 1.3.6
    com.apple.iokit.IOPCIFamily 2.6.5
    com.apple.iokit.IOACPIFamily 1.3.0

    I use cubase 6 and when I updated PLAY it would not load anymore after PLAY update all these errors started happening. Is this really the case.

    I had no problems yesterday

    Can anyone please help. I do not know what to do I do not want to lose any of my work.

    Please Thanks
     
  2. The-Pro macrumors 65816

    Joined:
    Dec 2, 2010
    Location:
    Germany
    #2
    well what you could try is the basic stuff. Take the gpu out and put it back in.
    reset the smc and nvram.
    Make another user account and check to see what happens when your only logged into that user.
    If you have a spare harddrive lying around then install OSX onto it and boot the mac pro from it. See if it happens on there.

    thats all I know
     
  3. Zobec thread starter macrumors member

    Joined:
    Dec 12, 2010
    #3
    Thanks The-Pro, I don't like to open up the computer just in case I damage it. I don't know how I would damage it. Even if I am careful I seem to make things worst.

    I took out the graphics card and rest smc and nvram. I think that has helped some what. The computer does not go into a black screen anymore. :) It has been on now without problems for roughly 20mins so I hope it holds out.

    My only problem now it seems, is the program I use Cubase 6 does not load up anymore since this update of Vepro5 and PLAY4 I doubt anyone could help with that. But I sure could use some advice.
     
  4. The-Pro macrumors 65816

    Joined:
    Dec 2, 2010
    Location:
    Germany
    #4
    I know the feeling with opening computers up. DO it a couple times and you will feel different about it. The Mac Pro is so straightforward when it comes to parts and taking them out. Not much to break. You can also look at tutorials and repair guides on the internet.


    great to hear it worked :)
    Ive never heard of those programs before.
    Could you explain what happens when they dont load up?
    Where are you choosing the application to launch it etc.
     
  5. Zobec thread starter macrumors member

    Joined:
    Dec 12, 2010
    #5
    Hi,

    Yeah the mac pro is straight forward to put items in and take items out but I seem to think I could break or damage something for some reason:)

    Yeah I am still having a problem with these programs seem to open independently Play 4 opens I just checked and so does Ve PrO 5.

    Cubase 6 does not open it gets up to ominfilter and then crashes says Cubase quit unexpectedly. It does not tell me the problem of the crash in the crash log it just says

    Code:
    Version:         6.0.7.364 (6.0.7.364)
    Code Type:       X86-64 (Native)
    Parent Process:  launchd [143]
    
    Date/Time:       2013-10-01 15:40:02.622 +0100
    OS Version:      Mac OS X 10.6.8 (10K549)
    Report Version:  6
    
    Interval Since Last Report:          47406 sec
    Crashes Since Last Report:           15
    Per-App Interval Since Last Report:  388342 sec
    Per-App Crashes Since Last Report:   15
    Anonymous UUID:                      413C7087-D70A-479B-8B9C-39BB2C6507E3
    
    Exception Type:  EXC_BAD_ACCESS (SIGSEGV)
    Exception Codes: KERN_INVALID_ADDRESS at 0x0000000126767d9f
    Crashed Thread:  0  Dispatch queue: com.apple.main-thread
    
    Thread 0 Crashed:  Dispatch queue: com.apple.main-thread
    0   ???                           	0x0000000126767d9f 0 + 4940266911
    1   dyld                          	0x00007fff5fc0c839 ImageLoader::link(ImageLoader::LinkContext const&, bool, bool, ImageLoader::RPathChain const&) + 201
    2   dyld                          	0x00007fff5fc04d48 dyld::link(ImageLoader*, bool, ImageLoader::RPathChain const&) + 118
    3   dyld                          	0x00007fff5fc08f68 dlopen + 490
    4   libSystem.B.dylib             	0x00007fff87a9be40 dlopen + 61
    5   com.apple.CoreFoundation      	0x00007fff8223eef7 _CFBundleDlfcnLoadBundle + 231
    6   com.apple.CoreFoundation      	0x00007fff8223de97 _CFBundleLoadExecutableAndReturnError + 1191
    7   com.apple.CoreFoundation      	0x00007fff822cb30e CFBundleLoadExecutableAndReturnError + 14
    8   com.steinberg.cubase          	0x00000001011e8e55 CSOLOISTExtendedAnalysis::~CSOLOISTExtendedAnalysis() + 69941
    9   com.steinberg.cubase          	0x00000001011e93f0 CSOLOISTExtendedAnalysis::~CSOLOISTExtendedAnalysis() + 71376
    10  com.steinberg.cubase          	0x0000000100402690 0x100000000 + 4204176
    11  com.steinberg.cubase          	0x00000001011d8e77 CSOLOISTExtendedAnalysis::~CSOLOISTExtendedAnalysis() + 4439
    12  com.steinberg.cubase          	0x00000001011e86b7 CSOLOISTExtendedAnalysis::~CSOLOISTExtendedAnalysis() + 67991
    13  com.steinberg.cubase          	0x00000001011e892e CSOLOISTExtendedAnalysis::~CSOLOISTExtendedAnalysis() + 68622
    14  com.steinberg.cubase          	0x00000001011e8a64 CSOLOISTExtendedAnalysis::~CSOLOISTExtendedAnalysis() + 68932
    15  com.steinberg.cubase          	0x00000001007c68ab 0x100000000 + 8153259
    16  com.steinberg.cubase          	0x0000000100d149c0 0x100000000 + 13715904
    17  com.steinberg.cubase          	0x0000000101277b99 CSOLOISTExtendedAnalysis::~CSOLOISTExtendedAnalysis() + 654969
    18  com.steinberg.cubase          	0x0000000100d16dbd 0x100000000 + 13725117
    19  com.steinberg.cubase          	0x000000010116b048 0x100000000 + 18264136
    20  com.steinberg.cubase          	0x00000001000d39c4 0x100000000 + 866756
    I really am lost , the Play tech advisor told me to delete some of the files

    at to Macintosh HD >> Library >> Preferences and delete the file called "com.eastwest.Play.plist"


    at Macintosh HD >> Users >> [ your user name ] >> Library >> Preferences and again, delete the file named "com.eastwest.Play.plist"

    This did not help it as cubase 6 still crashes.

    Cubase 4 still opens, I am trying to get help at Vepro 5 forum now.

    I am still lost if any one has any advice please let me know how to solve this thank you.
     
  6. DPUser macrumors 6502a

    Joined:
    Jan 17, 2012
    #6
    Clone Before You Moan

    I always clone my boot/app drive before updating anything significant, so I can revert to my functional system quickly and easily if necessary.

    If you don't ave a clone, you can still back track in Time Machine... if you use TM.

    As reported by many, PLAY has always been pretty lame on Macs.
     
  7. pastrychef macrumors 601

    pastrychef

    Joined:
    Sep 15, 2006
    Location:
    New York City, NY
    #7
    I agree with your assessment that it appears to be the video card. As to why updating a music app can cause problems with the video card, I don't know.

    If you were willing to take out the video card, I'd suggest trying to clean out any dust/debris that may have built up in the heatsink. But, since you are not comfortable doing this, your only choice would be to bring it to an Apple Store.
     
  8. Zobec, Oct 1, 2013
    Last edited: Oct 1, 2013

    Zobec thread starter macrumors member

    Joined:
    Dec 12, 2010
    #8
    What do you mean that this thread is a moan, DPUser?

    Well that seems very good that you have the ability to clone all your work.

    I save some of my work on external drives That is not the Problem! the problem originally stemmed from an update that caused my system to get blank screens and problems with my graphics card. That is now fixed, taking the graphics card out and resetting smc and nvram fixed the screen black out. Though now the other problem that stemmed from that is the program I use Cubase 6 does work anymore. from updating these programs vePro 5 and PLAY4. Please understand that.

    I don't currently have time machine I have to set it up on an external drive from what I have read so I do not have that set up.

    I have never had any problems before updating programs so I do not understand why i get problems now.

    Play has caused me some headaches in the past to be honest I do not know if it is Play of Ve pro or some thing else. All I know is before I updated those two programs everything was working fine and now Cubase 6 does not open any more.

    Cubase 4 works which is strange

    Pastrychef
    I really don't understand it my self how does updating a program affect the graphics card. At first I thought it was a hardware problem but as The Pro suggested taking out the graphics card and resetting the smc and nvram fixed the computer getting black screens. I have had no problems of screens going black since then.

    Like I have said, I have never had any major problems before updating any software. From what I understand the latest updates of Play inside VePro is causing some problems even in the graphics area, regarding the Graphics User Interface GUI of those programs. So just perhaps these problems might just be part of a bigger problem that some how effected the graphics card this time. How perhaps someone could explain that.

    Though I don't know how to fix this without re-installing cubase 6 and I don't know where those disks are now.
     
  9. chedda macrumors 6502

    Joined:
    Apr 17, 2006
    Location:
    Underwater
    #9
    stay cool

    It might just be coincidence that it happened after an update. I experienced a similar problem with erratic graphics, black screens and strange patterns. The first time it was a build up of dust in the exhaust port of the card it was solid. The second time the fan had stopped working, i simply sourced a similar fan from a used card. I know it's not recommended but i booted my mac without the side panel i could clearly see the fan wasn't spinning. If i nudged it, it would spin up for a bit.
     

Share This Page