Can someone remind me how to ONLY push contacts & calendars?

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by sonictonic, Jun 24, 2010.

  1. sonictonic macrumors 6502a

    Joined:
    Mar 25, 2006
    Location:
    Central Coast, California
    #1
    Hello,

    On my 3GS I had it setup to only push contacts and calendars, as I do NOT want my email pushed. I like that part set to manual.

    For some reason on my new iPhone 4, MobileMe's stuff (MAIL, contacts, calendars, etc) are on one line and I can only push them all or nothing. WTF?

    Did I forget how to properly set this up? I coulda sworn this is where I went last time...

    Please help me out. Thanks... :)
     
  2. joneill55 macrumors 6502

    Joined:
    Sep 11, 2007
    #2

    From the home screen, tap Settings > Mail, Contacts, and Calendars, and then tap your MobileMe account. Turn the sliders for Contacts and Calendars only to the on position. When prompted, keep the data on the iPhone. Then turn the sliders back on and when prompted Merge with the Cloud.

    Next Go to Settings>Mail, Contacts, Calendars>MobileMe account, tap it>Fetch new data>Set your Push to "on" and select "every 15 minutes.

    Should work great.
     
  3. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #3
    Either everything gets pushed or nothing gets pushed.

    That's who ActiveSync works. No services that use push that I've seen offers this option to disable one, but not the other.
     
  4. joneill55 macrumors 6502

    Joined:
    Sep 11, 2007
    #4

    The iPhone allows you to choose to push mail, contacts, calendar, bookmarks, and notes to the Cloud in Mobile Me.(and does flawlessly) There are slide buttons to turn each feature on and off.
     
  5. sonictonic thread starter macrumors 6502a

    Joined:
    Mar 25, 2006
    Location:
    Central Coast, California
    #5
    Thanks but this isn't working... Pease note I'm starting with all those switches ON (that's how it was when I first sync'd the phone to my computer). So I tried turning the mail slider off to match what you said, but not a thing changed. The adavnced area of fetch/push settings still has all this stuff in one group, push/fetch/manual. Ugh. Why is this so hard? I set this up so easily on my 3GS. :(


    Just talked to mobile me online support and he said:
    After reviewing this, it does appear there were some major changes to PUSH and fetch with the new iOS 4. Since this is related to the iPhone and not directly to MobileMe, you would want to contact iPhone support as they may have a work around or solution for you. To contact iPhone support directly: (800) MY-IPHONE (800-694-7466) They can help you out from there.

    GRRRRRRR.

    Update #2: I called, and he said this was changed. You PUSH them all or nothing. He suggested I go to apple.com/feedback and ask for the feature back, and for the meantime to set to "Manual" for MobileMe stuff, and they will update when I go into the apps individually. I guess that'll be OK for now... I mean I don't need my contacts or calendars to update unless I am in there looking at them, right?
     
  6. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #6
    Depends; this compromise might not work if you later look at the device and do not have data reception (and therefore not have the updated data when it could have been pushed).

    Just wondering though… why don't you want email pushed?
     
  7. sonictonic thread starter macrumors 6502a

    Joined:
    Mar 25, 2006
    Location:
    Central Coast, California
    #7
    Because I get a lot of email and don't want constant alerts on my phone... I'd rather check my email when I have the time and desire to do so. If I keep getting alerts and can't check, I feel pressured, lol. :p
     
  8. d21mike macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #8
    Wirelessly posted (iPhone 3GS: Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_0 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8A293 Safari/6531.22.7)

    Have tried turning off sound for new email. That way you will not know you have new mail.
     

Share This Page