Can someone tell me I'm not the only one having Cydia problems?

Discussion in 'Jailbreaks and iOS Hacks' started by Mystikal, Feb 8, 2010.

  1. Mystikal macrumors 68020

    Mystikal

    Joined:
    Oct 4, 2007
    Location:
    Irvine, CA
    #1
    So I have tried all of this because Cydia would crash instantly on launch.

    Has anyone else had the instant launch problem today? I havent installed anything new, except the PkgBackup update yesterday...
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    I did the pkgbackup update yesterday too but my cydia runs fine.
     
  3. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #3
    +1
     
  4. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #5
  5. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #6
    This should be a last resort. Cydia will lose track of all your installed packages. Better to back your packages up in PkgBackup and then restore.
     
  6. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #7
    the deb is last resort? restoring is more a last resort no? i have reinstalled cydia before and never had problems with loosing apps
     
  7. Mystikal thread starter macrumors 68020

    Mystikal

    Joined:
    Oct 4, 2007
    Location:
    Irvine, CA
    #9
    EDIT: Just as I thought. Cydia was being stupid yesterday. Working fine for me now, thank god.

    EDIT2: Having problems. PkgBackup says I only have 5 packages, but I can restore to have 70. Should I do that or hit backup anyways? (everything is working fine)
     
  8. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #10
    When my Cydia went toes up last week, just like Cydia, PkgBackup was not reading any of my packages either (except like 5, sort of like your situation)

    It took a restore to fix it, but now is probably not the best time to restore :rolleyes:
     
  9. Mystikal thread starter macrumors 68020

    Mystikal

    Joined:
    Oct 4, 2007
    Location:
    Irvine, CA
    #11
    Yeah I'm trying to avoid restoring. Maybe I'll have to sent out some emails...
     
  10. mct74 macrumors member

    Joined:
    Aug 15, 2008
    #12
    Cydia crashing upon app launch tonight as well. Was working fine this morning... weird. Anyone else?
     
  11. goobot macrumors 603

    goobot

    Joined:
    Jun 26, 2009
    Location:
    long island NY
    #13
    this happened 2 weeks ago to me. i did 50 diff things and nothin. worked. you need to clean restore
     
  12. mct74 macrumors member

    Joined:
    Aug 15, 2008
    #14
    So I assume just plugging my phone into iTunes and pression "option" restore and selecting my custom ipsw file won't work?
     
  13. mct74 macrumors member

    Joined:
    Aug 15, 2008
    #15
    Well I just redid my phone altogether and started from scratch. Works fine now... Weird.
     
  14. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #16
    That's what I ended up doing about a week ago.
     
  15. Wicked1 macrumors 68040

    Wicked1

    Joined:
    Apr 13, 2009
    Location:
    New Jersey
    #17


    Ok Your Not the Only One having problems with Cydia...LOL

    Seriously I have been having trouble for the last week, it is either very slow or it always states it is Downloading Updates which sometimes takes a few minutes. Although it is annoying, I can deal with it on my 3G, however thanks to Apple my 3GS is no longer JBroken :(
     

Share This Page