Can someone tell me why...

Discussion in 'iPad' started by joeblow7777, Jan 31, 2017.

  1. joeblow7777 macrumors 601

    Joined:
    Sep 7, 2010
    #1
    ...My iPad Mini 4 keeps doing this when I swipe down to pull up the search on portrait orientation?
     

    Attached Files:

  2. Phil A. Moderator

    Phil A.

    Staff Member

    Joined:
    Apr 2, 2006
    Location:
    Shropshire, UK
    #2
    I've had it happen to me a few times - just switch to landscape mode and pull the search down again and it should sort itself out
     
  3. joeblow7777 thread starter macrumors 601

    Joined:
    Sep 7, 2010
    #3
    Yeah, I've figured that out, but as of a few days ago (maybe since the last update?) it happens all the time!
     
  4. steve23094 macrumors 68000

    steve23094

    Joined:
    Apr 23, 2013
    #4
    It's a bug. I have been seeing it since at least iOS 10. I can't remember if it was also present on 9 but I don't think so. Hopefully it will get squashed one day.

    I have a mini 2.
     
  5. Starfia macrumors 6502

    Starfia

    Joined:
    Apr 11, 2011
    #5
    Yes, lots of times. They'll work it out, I'm sure.
     
  6. Newtons Apple Suspended

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #6
    I have never seen it before on my 9.7 but I do keep it locked in landscape mode.
     
  7. Relentless Power macrumors P6

    Relentless Power

    Joined:
    Jul 12, 2016
    #7
    It's a strange glitch. But it usually corrects itself.
     
  8. Starfia macrumors 6502

    Starfia

    Joined:
    Apr 11, 2011
    #8
    As a developer I understand the nature of it – there's enough complexity involved in responding to device rotation that it's possible that not every element in the view hierarchy will get every message. But since that entire chain of internal communication is re-triggered the next time the device rotates, chances are it fixes everything.
     
  9. Channan macrumors 68030

    Channan

    Joined:
    Mar 7, 2012
    Location:
    New Orleans
  10. Tycho24 Suspended

    Tycho24

    Joined:
    Aug 29, 2014
    Location:
    Florida
    #10
    Omg, so glad I'm not the only one!!

    This has been a pain for many iterations of betas & final versions now.
     
  11. joeblow7777 thread starter macrumors 601

    Joined:
    Sep 7, 2010
    #11
    It's strange that I only started experiencing it recently though.
     
  12. Zaft macrumors 68040

    Zaft

    Joined:
    Jun 16, 2009
    Location:
    Brooklyn, NY
    #12
    Happened to me alot but im on the 10.3 beta and have not had it happen yet.
     
  13. LCPepper macrumors 6502

    LCPepper

    Joined:
    Aug 5, 2013
    Location:
    United Kingdom
    #13
    I have this all the time on my 9.7" Pro... Doesn't matter what I am doing, whether rotation is locked! It happens with the keyboard all over, but usually in the same case as the OP.

    This has been around since iOS 9 I think.
     
  14. Badrottie Suspended

    Badrottie

    Joined:
    May 8, 2011
    Location:
    Los Angeles
    #14
    Had this issue with my 12.9 Pro. It is annoying!
     

Share This Page