iPhone Can someone with a jailbroken 6.1 or higher help me out

Discussion in 'Jailbreaks and iOS Hacks' started by jacobsharkey, Apr 25, 2013.

  1. jacobsharkey macrumors newbie

    Joined:
    Apr 25, 2013
    #1
    I just recently bought a iphone 5 shipped with 6.0.1, I cant update since 6.1.3 cant be jailbroken, which isnt a big deal BUT my carrier requires the 6.1 Carrier update for 4G LTE.

    So my request is if anyone with 6.1 or higher would be so kind to grab the carrier bundle for my carrier.

    \System\Library\Carrier Bundles\iPhone\GCI_US.bundle

    I'd appreciate it tons
     
  2. jacobsharkey thread starter macrumors newbie

    Joined:
    Apr 25, 2013
    #2
    Over 300 views and not one person... It'd take like 5 minutes max
     
  3. Ryan Burgess macrumors 6502

    Joined:
    Jan 26, 2013
    #3
    You never specified which carrier you have! No need to complain, especially if you haven't given us the details yet.
     
  4. jacobsharkey thread starter macrumors newbie

    Joined:
    Apr 25, 2013
    #4
    Actually, I did. I gave the exact path

    \System\Library\Carrier Bundles\iPhone\GCI_US.bundle

    GCI_US.bundle

    GCI

    My carrier is GCI. If someone could please get that .bundle file and uploade it, it'd really help me..

    It can be found in your phone using something like iFile from cydia or even by plugging in your phone and using a program such as ifunbox.

    On a side note: EVERYONE will have that file, regardless of your carrier. So it'd be super kewl if someone could take a few moments to help me out :)
     
  5. Ryan Burgess macrumors 6502

    Joined:
    Jan 26, 2013
    #5
    My bad, I see…PM me your email address and I can send it to you!
     
  6. jacobsharkey thread starter macrumors newbie

    Joined:
    Apr 25, 2013
    #6
    I don't think I can PM yet.

    Feel free to send it to my email at jacob@avalane.org

    Should be able to just zip the folder

    Thanks in advance
     
  7. nwmtnbiker macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #7
    Might wanna back up the old bundle...? I'm on at&t with 6.1.2. Not sure if you already got it but just need to extract it from the .theme folder.
     

    Attached Files:

  8. jacobsharkey thread starter macrumors newbie

    Joined:
    Apr 25, 2013
    #8
    Thank you! Out of curiosity is this off a iphone 5?
     
  9. nwmtnbiker macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #9
    Yes iphone 5.
     
  10. jacobsharkey thread starter macrumors newbie

    Joined:
    Apr 25, 2013
  11. nwmtnbiker macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #11
    Sweet!!! No problem:D
     

Share This Page