can u tether with 3.1 or 3.1.2 ???

Discussion in 'Jailbreaks and iOS Hacks' started by gasgas5853, Oct 14, 2009.

  1. gasgas5853 macrumors newbie

    Joined:
    Oct 14, 2009
    Location:
    baltimore MD
    #1
    hello i am relatively new to the iphone i have a 3gs so please excuse me if i seem ignorant. i just updated to 3.1.2 and lost the ability to tether with my mac book pro my friend who works at at&t gave me a file that allowed me to tether with the older 3.0 but when i updated i lost the ability. he had sent it to e in an e mail and i just opend and installed it right on my i phone and it worked but not any more. is there any way to get it back ? any help will be greatly appreciated thanks

    chris dorsey
     
  2. lavrishevo macrumors 68000

    lavrishevo

    Joined:
    Jan 9, 2007
    Location:
    NJ
    #2
    To my knowledge, the AT&T tethering hack has been broken with 3.1.x. You will have to jailbreak and install PDAnet or something similar to tether until they can figure out how to re-enable the AT&T hack.

    This is why I am happy with 3.0.1 :)
     
  3. medicscott macrumors 6502a

    medicscott

    Joined:
    Aug 9, 2009
    Location:
    san diego
    #3
    not on the 3GS...you would have to downgrade to <3.1 FW
     
  4. gasgas5853 thread starter macrumors newbie

    Joined:
    Oct 14, 2009
    Location:
    baltimore MD
    #4
    ok but how do u go back

    how do you go to 3.0 an i may need the file again what is the best one to tether and thank you
     
  5. gasgas5853 thread starter macrumors newbie

    Joined:
    Oct 14, 2009
    Location:
    baltimore MD
    #5
    mms?

    and if i do revert how do i send mms again??? will i be able to?
     
  6. medicscott macrumors 6502a

    medicscott

    Joined:
    Aug 9, 2009
    Location:
    san diego
    #6
    dont believe you can downgrade on the 3GS if you on 3.1.2
     
  7. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #7
    Unless you got your SHSH on file with Cydia, you can only downgrade a 3GS to 3.1. Apple quite signing the 3.0 and 3.0.1 IPSW's for the 3GS, so you cannot select them in iTunes.

    So, get PDANet to tether once your phone is jailbroken.
     
  8. medicscott macrumors 6502a

    medicscott

    Joined:
    Aug 9, 2009
    Location:
    san diego
    #8
    and even if you have your file with saurik.....you cant downgrade right now anyways right? that is in the future?
     
  9. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #9
    Depends on when you got the SHSH files in. I think there were only about 10,000 that got the 3.0/3.0.1 SHSH files into Cydia.
     
  10. gasgas5853 thread starter macrumors newbie

    Joined:
    Oct 14, 2009
    Location:
    baltimore MD
    #10
    what is jail breaking

    what dose jailbroken mean sry really new to iphone dose it void ne thing ?
     
  11. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #11
    Use Google and do some reading.

    It's the only way you are going to be able to tether with your 3GS since you updated it.

    You can only use PDANet if you jailbreak your phone.
     
  12. yoTelefonoTresG macrumors newbie

    yoTelefonoTresG

    Joined:
    Jun 17, 2009
    Location:
    NOLA
    #12
    yes.

    Hey guys,

    I am actually on a 3GS 3.1.2 pwn'd and I am able to tether without any problems...

    I think im gonna post about this to see if anyone else is able to...
     

Share This Page