Can you successfully trigger personal hotspot from your other devices?

Discussion in 'iOS 8' started by tmanto02, Feb 18, 2015.

  1. tmanto02, Feb 18, 2015
    Last edited: Feb 23, 2015

    tmanto02 macrumors 65816

    tmanto02

    Joined:
    Jun 5, 2011
    Location:
    Australia
    #1
    I was super excited when they Apple first announced that with iOS 8 you could remotely trigger iPhone's personal hotspot from your other nearby Apple devices, as I use personal hotspot on a daily basis.

    However, I have only been able to successfully connect remotely a couple of times. It now fails every time leading me to start the connection off my iPhone instead.

    Do many of you have the same issue?
     
  2. perezr10 macrumors 6502a

    Joined:
    Jan 12, 2014
    Location:
    Monroe, Louisiana
    #2
    Hey, if it makes you feel any better, it NEVER works for me either. I always have to go open my iPhone Hotspot page so it's discoverable. It would be nice if it worked so I could drop my iPad data plan.
     
  3. tmanto02 thread starter macrumors 65816

    tmanto02

    Joined:
    Jun 5, 2011
    Location:
    Australia
    #3
    For the meantime you should consider jail breaking your phone so you can trigger it from control centre
     
  4. andyw715 macrumors 6502a

    Joined:
    Oct 25, 2013
    #4
    It usually works the first time, but if the iPad gets disconnected and tries to reconnect it won't work.
     
  5. amirite macrumors 6502a

    Joined:
    Aug 17, 2009
  6. davehutch macrumors 6502a

    davehutch

    Joined:
    Mar 5, 2009
    Location:
    Croxley, Herts
    #6
    Hopeless as far as I'm concerned. Using an iPhone 6 and an iPad Mini Retina, both on 8.1.3.
    Has never worked properly.
    Doesn't work on my wife's iPhone 5 and iPad 3 either
     
  7. Fzang macrumors 65816

    Fzang

    Joined:
    Jun 15, 2013
    #7
    Actually, it works stellar between my rMBP and iPhone 6. My girlfriend's iPhone can't seem to initiate the connection to my phone directly, but I don't know if there's some kind of iCloud-bound reason for that.
     
  8. MacBH928 macrumors 68020

    MacBH928

    Joined:
    May 17, 2008
    #8
    Neither my laptop nor my iPad will detect the hotspot from my iphone over Wifi. It seems like a hit or miss, I just read a tip here that you should keep the Personal Hotspot screen "on" while trying to detect it from another device.

    Connecting through USB for my laptop, and Bluetooth from my iPad always works. My iPad was once unable to detect the HotSpot so I entered the network name and password manually and it worked.

    Not sure if bug or I am doing something wrong.
     

Share This Page