Can You Turn Off Pinch to Zoom

Discussion in 'MacBook Pro' started by ehmjay, Dec 10, 2008.

  1. ehmjay macrumors member

    Joined:
    Apr 26, 2006
    #1
    Seriously... at first I thought it was cool... but the number of times I've accidentally adjusted my bloody icon size when I didn't want to (and the amount of times it HASN'T zoomed when I WANTED too) is bloody frustrating!!!

    and of course you cant turn it off in the preference pane...

    is there a way (probably with command line) to stop this annoyance?
     
  2. phrequenc macrumors newbie

    Joined:
    Mar 18, 2009
  3. ruinfx macrumors 6502a

    Joined:
    Feb 20, 2008
    #3
    you mean just on your desktop? finder>preferences>zoom using trackpad. make sure its unchecked. i had to turn it off too because i kept accidentally zooming.
     
  4. phrequenc macrumors newbie

    Joined:
    Mar 18, 2009
    #4
    it's on a new MacBook 13"
     
  5. ViciousShadow21 macrumors 68020

    ViciousShadow21

    Joined:
    Mar 11, 2009
    Location:
    To your left or right
    #5
    it should be in the same place for a macbook as well
     
  6. scotty321 macrumors regular

    Joined:
    Jun 4, 2003
    Location:
    Los Angeles, CA
    #6
    If you're accidentally zooming in other programs, there's a few options for you:

    Jeff Hawkins of CubeYellow software has also written an InputManager to turn off zooming in Safari, Firefox, and Mail:
    http://cubeyellow.blogspot.com/2009/01/mac-book-pro-trackpad-zooming-and.html

    You could also use the program MultiClutch to assign a different command to zooming as well:
    http://wcrawford.org/2008/02/28/everytime-i-think-about-you-i-touch-my-cell/

    And most importantly, be sure to voice your concerns with Apple on their feedback pages at http://www.apple.com/feedback, so hopefully they will give us an option to turn this horrible pinch to zoom option off.
     

Share This Page