Can your Mac Mini Server 2.53Ghz play this?

Discussion in 'Mac mini' started by ibosie, Feb 6, 2010.

  1. ibosie macrumors 6502

    ibosie

    Joined:
    Jul 12, 2008
    Location:
    London
  2. MacMini2009 macrumors 68000

    MacMini2009

    Joined:
    May 22, 2009
    Location:
    California
    #2
    My 2GHz Mac Mini can play the HD keynote in Quicktime at 22% CPU usage.
     
  3. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #3
    I have 43% CPU usage on an 2007 iMac with 2GHz. And no stuttering.

    I have 10.6.2 and QuickTime X was running the keynote.
     
  4. ibosie thread starter macrumors 6502

    ibosie

    Joined:
    Jul 12, 2008
    Location:
    London
    #4
    Thanks - so something's not right my end. Could it be a HDCP issue? This Apple Cinema LED 24" seems to be extremely sensitive over what it will play. When eventually the video drops out and I'm left with audio only CPU drops down to nothing.

    Edit: just to add I have 20Mbps download available and it works fine on the Mac Pro.
     
  5. MacMini2009 macrumors 68000

    MacMini2009

    Joined:
    May 22, 2009
    Location:
    California
    #5
    If you have another monitor, try seeing if the same thing happens with the Mac Mini.
     
  6. michael.lauden macrumors 68020

    michael.lauden

    Joined:
    Dec 25, 2008
    #6
    weird, even my 1.66 Mac mini could handle that
     
  7. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
  8. ibosie thread starter macrumors 6502

    ibosie

    Joined:
    Jul 12, 2008
    Location:
    London
    #8
    Restarted the server and it now plays fine using just 9% CPU. Very odd, but I think i've seen this before when the server's been on for a few days I just didn't know what it was.
     

Share This Page