Candybar Screw Up - Need to reset MBP

Discussion in 'Mac Apps and Mac App Store' started by Android300zx, Apr 9, 2015.

  1. Android300zx macrumors regular

    Joined:
    Jan 13, 2012
    #1
    Specs are in my signature.

    Issue:

    I wanted to change the look of the icons on my Macbook and was using Candybar (previously purchased when I had my Late 2009 MB). Anyway, I noticed it wasn't taking my changes (apply button was nowhere to be found). Did a Google Search for the following term "candybar mavericks" and found this:


    http://idevicedailys.com/os-x/howto-use-candybar-os-x-mavericks/

    In the instructions it stated to change 2 values in Terminal.

    The problem is I can't get back into Terminal or many other apps. Spotlight doesn't work. It's telling me the application can't be opened because I'm using an older version of the OS. I also can't get into System Preferences, About My Mac, nothing. Any work around to reset this thing in boot?

    Worst case I'll make a Genius Bar appointment.
     
  2. allan.nyholm, Apr 9, 2015
    Last edited: Apr 9, 2015

    allan.nyholm macrumors 6502a

    allan.nyholm

    Joined:
    Nov 22, 2007
    Location:
    Aalborg, Denmark
    #2
    If you're lucky then you can perform the same procedures by booting into your Recovery partition on your Mac. Open up the Terminal window from there and proceed to change the numbers back to what they were originally.

    Oh, and - just because I'm curious - You seem to have a 2015 MacBook Pro that should have come with Yosemite(new UI) and not Mavericks(old UI)?! You perhaps searched with the wrong words and so if you boot into your recovery partition you must be careful and type in either Mavericks or Yosemite build numbers.
     
  3. Android300zx thread starter macrumors regular

    Joined:
    Jan 13, 2012
    #3
    Apologies. Meant to say Yosemite. I fixed the issue yesterday or should I say had it fixed. Went to the Apple store and they reinstalled the OS which fixed the corrupted system files. All is good.
     
  4. Ulenspiegel macrumors 68020

    Ulenspiegel

    Joined:
    Nov 8, 2014
    Location:
    Land of Flanders and Elsewhere
    #4
    It was an interesting read. I will remember your experinece.
    I would never thought that an app could blow up your whole system.
    ...Until yesterday when I updated iTunes as was asked. Everything looked fine. And I restarted. The OS was not able to boot. I remained with some choices. Tried all of them, left the "reinstall the OS" as a last resort. Did it. Problem was solved, but I am still wondering what the ..... happened.
     

Share This Page