"cannont send mail"

Discussion in 'iPod touch' started by ThirteenXIII, Aug 2, 2008.

  1. ThirteenXIII macrumors 6502a

    Joined:
    Mar 8, 2008
    #1
    Currently I have a shared hosting account, and my domain name has a few emails, a few i use webmaiil only and one use with my iPod Touch,

    I get this error:
    Cannot Send Mail
    "The connection to the outgoing server "mail.catchthem.com" failed."

    the thing is as of today, (yesterday seemed to be working fine) i cannot send ANY email to outside addresses, they just sit in a temp folder called Outbox.
    However if i send ANY emails to email accounts within my domain they work.
    (btw i can receive email to the account fine for some reason)

    Ive tried resetting it (iPod)
    -different wireless network
    -different ipodtouch with different email account
    to no avail.

    I havent changed any of the mail settings or ipod settings for that matter.

    I can send/receive email via my web interface for all my accounts and including the one for the iPod.

    the settings i have in the iPod touch as this:

    ============

    Name: Catch Them
    Address: ct@catchthem.com (alias to actual domain to protect privacy)
    Descript: ct@catchthem.com

    Incoming Mail Server
    Host Name: mail.catchthem.com
    Username: ct@catchthem.com
    Password: *******

    Outgoing Mail Server (SMTP)
    Host Name: mail.catchthem.com:465 (it automatically put the :465)
    Username: _blank_
    Password: _blank_

    ==========

    and it was working fine for the past 2 months i had it originally set up, and with trying a friends iPhone & iPod touch and a different email address (from my domain), produces the same scenario; cant send to outside emails only to ones "@catchthem.com"


    so im wondering if its an SMTP error on my end/shared hosting spot.

    also i have a .MAC & GMail account on this ipod and they both send/receive fine.
    and i can send/receive email from my own domain via the webmail features of cPanel (SquirrelMail & Roundcube), but not via the Touch.


    I have since contacted the hosting company, and they do report im getting the same error each time trying to send out mail, due to not authenticating the SMTP? but even when i did that still said "cannot send"....the thing is they were blank since setting up the mail on this ipod touch.

    hm...........


    thanks!
     
  2. allmywebsite1 macrumors newbie

    Joined:
    Jun 27, 2008
    #2
    have u talked with your hosing team.. are u sure u have not changed ur nameserver information.. it could be beacause of it. or either your hosting provier has set SSL on there SMTP server. so then u need to ask them for new details.
     
  3. ThirteenXIII thread starter macrumors 6502a

    Joined:
    Mar 8, 2008
    #3
    Yep, and even after trying various methods no such luck.

    the only thing i done to my domain lately is add a new email account, didnt change any settings, and i just uploaded some content.



    i got a response regarding this from them:


    i tried with a different wifi access but same errors. im not sure why after working for two months solid that it suddenly just doesnt permit sending messages? (authenticated or not)


    hm....

    thank you for your quick reply!
     
  4. ThirteenXIII thread starter macrumors 6502a

    Joined:
    Mar 8, 2008
    #4
    alright it seems to be back online now, not sure what bricked the sending of mail from my server, thanks for the help.

    i assume they tried to apply some sort of mailserver update or authentication process and just didnt get cycled through properly.


    :D
     
  5. cokids macrumors member

    Joined:
    Jul 22, 2008
    #5
    I have never been able to send or receive email with my Touch (had it for about 2 weeks now). I am doing just fine with Gmail, but my home isp account doesn't recognize it ....acts much as you describe. It's NEVER worked. Apple thought it was a software isssue, but I installed version 2.0 and it didn't fix it, so I don't think that's it.

    Beth

    Wish I could figure it out....or Apple could. So far, NOT good!
     
  6. cokids macrumors member

    Joined:
    Jul 22, 2008
    #6
    Oh, and did I mention that it's a refurb? I wonder if it got sent back to Apple cause of the email glitch? I'm just perverse enough to think so!
     
  7. christopher3071 macrumors regular

    Joined:
    Sep 18, 2007
    Location:
    Upstate, NY
    #7
    I'm having the same issue,

    but only with mobile me. It used to do it time to time with .mac but now that mobile me's out, I'm having the issue with this account now.. argh!

    Anyone know how to solve this?
     

    Attached Files:

  8. cokids macrumors member

    Joined:
    Jul 22, 2008
    #8
    Nope, no solution yet and here's a new development. Had a visit from a brother-in-law yesterday. He computes on a Mac laptop. He tried to set up an email account using my information and was unable to receive or send on my account using my set-up info, so it appears to be a Mac issue!

    Beth
     

Share This Page