Cannot access certain websites

Discussion in 'OS X Mavericks (10.9)' started by Tom Roy, Jun 10, 2016.

  1. Tom Roy macrumors newbie

    Joined:
    May 28, 2009
    #1
    Hey guys. I don't know why but recently, our MacBook Pro OSX 10.9.5 won't allow us to get on to certain websites regardless of the browser we use. (Firefox, Chrome or Safari)
    We just get a message "Unable to Connect".
    The only thing that seems to work is to restart. We're not super computer savvy so sorry for the amateur question. Any help would be much appreciated. Thanks for your time.

    Tom
     

    Attached Files:

  2. Smoovejayy macrumors regular

    Joined:
    Jan 20, 2012
    #2
    Do you know if there are any similarities between the sites? Have your network settings recently changed?
     
  3. gngan macrumors 68000

    gngan

    Joined:
    Jan 1, 2009
    Location:
    MacWorld
    #3
    Are you sure you are connected to the internet? Try using another app to check whether your Mac is connected to internet (e.g. mail). If it is then it is likely the browser issue. Did you recently edit any host file?



    Here's the step you can check:


    Wifi Check:

    1. Use another device to connect to wifi. Does it connect? If yes then go to #2. If not then go to #3.

    2. Check your Mac to ensure it is connected to wifi.

    3. Check your wifi is working properly

    Lan cable check:

    1. If you have a lan cable connecting to a router for wifi then try plugging the lan cable to your Mac directly. Does it connect to internet? If yes then go to # 2. If not then go to # 3.

    2. If your Mac is connected to the internet then your router/wifi isn’t working properly

    3. If your Mac isn’t connected then it is the internet provider that is having the issue


    Another possibility is your Mac’s wifi card is having issue if you are able to connect via the lan cable.
     
  4. tubeexperience macrumors 68030

    Joined:
    Feb 17, 2016
  5. Tom Roy thread starter macrumors newbie

    Joined:
    May 28, 2009
    #5
    Hey guys. Thanks for all the responses. The wifi definitely works as I can use it on my Android phone. Sites like Facebook and YouTube work fine on the laptop. Less popular sites recently started having issues. Works fine now. Just wanted to know why it happens. What's host files?
     

Share This Page