Cannot access disk over airport extreme

Discussion in 'Mac Accessories' started by aethelbert, May 24, 2008.

  1. aethelbert macrumors 601

    Joined:
    Jun 1, 2007
    Location:
    Chicago, IL, USA
    #1
    I've plugged in my external HDD via USB on my airport extreme. It didn't mount. I then restarted the router, still didn't work. Then, I reset it and still no change. Does the drive have to be formated or something to be able to work over the internet? Or is there some kind of setting that's hidden and could be easy to miss?

    Thanks
     
  2. herzogjr13 macrumors newbie

    Joined:
    Apr 7, 2008
    #2
    I had such a battle with my Airport Extreme and WD External HD....It worked beautifully the first time until I disconnected it to bring it somewhere then plugged it back in when I returned home. It didn't pop up on the desktop as it did the first time! I tried restarting, reseting the AE, all kinds of things with no success. When I opened the Airport Utility, the WD was listed under "Disks" but still hadn't shown up on my desktop. The solution I found was to open the AE Disk Utility and check the box that says something like "Show available disks in toolbar". A little icon appears on the bar by the clock/battery/wireless signal icon. If you have your HD plugged into the AE and it's not coming up, click on this box and select your HD from the drop down. I have password protection on it so I just put in the pw and it pops up on my desktop. Hope this helps.
     

Share This Page