Cannot access files in Time Machine after new HDD installation

Discussion in 'MacBook Pro' started by ktallardy, Jun 28, 2013.

  1. ktallardy macrumors newbie

    Joined:
    Jun 24, 2013
    #1
    Greetings all. Thanks for your help with this.

    I've recently replaced my internal HD in my 2009 MBP. Of course, I ran a backup to my external 1TB. Installed the new HD, reinstalled Mountain Lion, and figured...fresh start, let's just grab what I need from Time Machine and start "new." Well, when I get into Time Machine, it shows all of my backups, ever, which it should, but when I access the backup I want to draw from, I can't access the files I need. Everything in the Finder window, except for my computer name and the applications folder, is greyed out. THIS IS FRUSTRATING TO ME.

    I've tried this..associating the new backups with the old:

    http://pondini.org/TM/B6.html

    didn't work.

    I don't want to do a full backup from migration assistant. I like the idea of a fresh start with just my media. Any ideas? I"m so frustrated right now.

    Thanks
     
  2. srsub3 macrumors 6502

    srsub3

    Joined:
    Mar 10, 2013
    Location:
    Boston
    #2
    Have you tried to access data from finder and copy them? I always do this and it works. Remember to copy iPhoto and iTunes and whatsoever libraries!
     

Share This Page