Cannot access my work VPN using Airport Extreme Base Station

Discussion in 'Mac Accessories' started by jones79, Oct 10, 2010.

  1. jones79 macrumors newbie

    Joined:
    Oct 10, 2010
    #1
    Hi

    I am having great difficulty accessing my work VPN via my Airport Extreme Base Station (N model, 2007), and I wonder whether anybody can help?

    I was getting no joy accessing my work VPN (using my works laptop) via the AEBS (i have Virgin Cable Broadband). Citrix would not connect at all.

    Getting very frustrated and suspecting it was something to do with my ISP, I ended up buying a cheap second hand Belkin Wireless G cable router just to double check that it wasnt a problem with my hardware.

    To my utter shock, I managed to connect first time using the Belkin Wireless G router to the VPN.

    This obviously meant there must be an issue with the Airport Extreme Base station.

    The question is, what???

    I am utterly confused, and haven't a clue where to start in terms of adjusting the settings, and what settings I actually need to change to try and solve this.

    Has anybody any ideas where to start? Why can I connect via the Belkin Router (which cost me £9 on ebay) and the vastly more expensive Apple router!?

    Very annoying!

    Thanks
     
  2. reebzor macrumors 6502a

    reebzor

    Joined:
    Jul 18, 2008
    Location:
    Philadelphia, PA
    #2
    Thats weird, I have the same model AEBS and I connect to my Work VPN all the time, no problem. I would have to say your issue is caused by the firewall on the router probably blocking some traffic. See if you can turn the firewall off on the AEBS and try to connect to the VPN. You definitely do not want to leave the firewall off, but you could do that just to test
     
  3. jones79 thread starter macrumors newbie

    Joined:
    Oct 10, 2010
    #3
    How do I turn the firewall off?
     
  4. jones79 thread starter macrumors newbie

    Joined:
    Oct 10, 2010
  5. dmorrow macrumors newbie

    Joined:
    Dec 16, 2010
    #5
    Can you please go into more detail how you solved this issue? We are having the same problem
     
  6. cuestakid macrumors 68000

    Joined:
    Jun 14, 2006
    Location:
    San Fran
    #6
    I would like to know as well-I have a user at work who may be experiencing the same issue
     
  7. macdude710 macrumors newbie

    Joined:
    Mar 3, 2011
    Location:
    PA
    #7
    Any details on how this was solved? i am having the same issue with my AEBS. i cannect fine hard wired to the cable modem but not wireless.
     

Share This Page