Cannot access shared folders between Yosemite and Mavericks

Discussion in 'OS X Yosemite (10.10)' started by noiseordinance, Nov 12, 2014.

  1. noiseordinance macrumors regular

    Joined:
    Sep 12, 2012
    #1
    Hi guys. Hoping one of you can help. I have two Macs that were previously on Mavericks. I recently upgraded one of them to Yosemite, though after discovering the plethora of bugs out there, I think I'll leave my other Mac on Mavericks until 10.10.1 comes out. Unfortunately, I can no longer access shared folders between the two computers. I can do screen sharing between the two, but accessing networked drives fails to connect. Basically, on both computers I have allowed file sharing, I can see either computer from finder, but they fail to authenticate as guest, registered user, or using Apple ID. I have tried different aliases, nothing. I don't understand why screen sharing authenticates, but file sharing does not. It worked perfectly fine when both computers were on Mavericks. Anyone else having this problem?
     
  2. ECJ macrumors 6502

    ECJ

    Joined:
    Jul 5, 2006
    Location:
    Memphis, TN
    #2
    I have this same issue and that is after upgrading 10.10.1 on both machines. This driving me nuts. lol
     
  3. chimchim macrumors newbie

    Joined:
    Dec 27, 2014
    #3
    I had a similar problem, I could not get access to other users' public folder. This was with multiple user accounts on a single mac, so not exactly the same as your situation but you can try what I did and see if it works.

    I had turned on file sharing in the system preferences, and I added the public folder of each user to the list on the sharing pane within system preferences, and could not understand why it wasn't working. The following steps finally fixed it: select the desired folder in finder, and open the "get info" box on it. At the bottom of this window (sharing & permissions), add each user individually. OSX had already put "everyone" as having read and write access, and this was confusing me because I thought that it meant what it said. But after adding the various users to the permission list suddenly I could actually access the folder from those accounts.

    Good luck!
     

Share This Page