Cannot activate iPad 1 - UK

Discussion in 'iPad Hacks' started by MullySCFC, Apr 5, 2011.

  1. MullySCFC macrumors newbie

    Apr 5, 2011
    Hi all,

    I have tried to activate my iPad with an o2 microsim that got delivered today. I followed the instructions on the pamflet provided but I could not activate the sim. I think the iPad was previously activated with 3 but from my understanding I thought all iPads were unlocked.

    I get the error message: 'The SIM card inserted in this iPad does not appear to be supported.'

    I've been up to the o2 store today and again a different sim did not work. This led me to believe that the problem lay with it already being activated on another network (3).

    Any resolution to this would be superb as I'd love to use the 3G on the iPad, preferably with o2, I was going to order a 3 microsim as they had none in the store to see if it worked.


    Cross posted:
  2. MullySCFC thread starter macrumors newbie

    Apr 5, 2011

Share This Page