cannot activate iphone 4s

Discussion in 'iPhone Tips, Help and Troubleshooting' started by thechon, Nov 18, 2011.

  1. thechon macrumors newbie

    Joined:
    Nov 18, 2011
    #1
    i bought an iphone 4s a few days ago from an apple store directly in australia (i'm now back at my own country) and I've been trying to activate the phone but it just wouldn't work. I tried both itunes and wifi. I keep getting the same message "Could not activate iPhone. Your iPhone could not be activated because the activation server is temporary unavailable. Try connecting your iPhone to iTunes to activate it or try again in couple of minutes. If this problem persists, contact Apple Support"

    my question is, could it be my sim card problem or apple's problem? i'm so frustrated and sad as this is my first iphone. :( Is there anything i can do to solve this problem?
     
  2. enoC macrumors 6502

    enoC

    Joined:
    Jul 2, 2009
    Location:
    Denmark
    #2
    You could try and restart the iPhone. What carrier are you using?
     
  3. thechon thread starter macrumors newbie

    Joined:
    Nov 18, 2011
    #3
    restart as in turn off and turn on the phone again? ive done that a few times. i won't be back in australia in another few months, currently in malaysia, so its a malaysian phone carrier Maxis.
     
  4. divesh2200 macrumors newbie

    Joined:
    Dec 27, 2011
    #4
    facing the same problem

    Hey did you find a solution... ive been trying to activate my phone since 2 days.. and i have been experiencing the same problem......
    lil help would be great :! ...
    im sick of it .... 1st iphone experience :X
     
  5. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #5
    Sounds like its Apples servers issue.
    Make sure you dont have any antivirus or firewall program blocking comunication between your phone and apples servers.
    Try other wifi's also.
     
  6. divesh2200 macrumors newbie

    Joined:
    Dec 27, 2011
    #6
    ..

    i've tried tried the wi-fi route as well as the itunes way...... on searching the net... i found many people facing the same problem... most of them purchased from the AT&T ..... but that was dated back to oct/nov 11....
    some evern suggest to try the sim of another carrier... i doubt that would help as there is a problem with the activation through apple.... not the service error
     

Share This Page