cannot activate vista in parallels 3.0

Discussion in 'Windows, Linux & Others on the Mac' started by schmintan, Sep 23, 2007.

  1. schmintan macrumors regular

    Joined:
    Mar 1, 2007
    #1
    A few months ago i installed vista ultimate via bootcamp. it worked and still works fine. I recently installed parallels 3.0, that allows me to use the windows that i have installed on the laptop,rather than install a copy specifically for parallels.

    It has worked fine for the last little while, but when i try to use windows via parallels now, vista asks to be activated, and says that the key i provide is invalid.

    Is my vista activated under the configuration of the MBP, and when i try to activate using the virtual machine configuration provided by parallels, it thinks its a different machine? thats all i can think of. Has anyone come across this issue?

    do i need another product key for parallels?
     
  2. Homer2556 macrumors newbie

    Joined:
    Mar 8, 2007
    Location:
    Oregon
    #2
    I've got the same problem with VMware Fusion. I can't even run Fusion anymore. Anyone have a solution to this?
     

Share This Page