Cannot add printer please help!

Discussion in 'MacBook Pro' started by blackhawk08, Sep 8, 2009.

  1. blackhawk08 macrumors newbie

    Joined:
    Mar 31, 2009
    #1
    Hi, after I tried to scan something, the printer and the mac gave me an error so i unistalled then reinstalled the printer/scanner, now i cannot add it, it says cups-see-other. What does this mean and how do I get my printer back? I used it to print papers yesterday before reinstalling it. I really need this to work for classes, please help
     
  2. YsoSerious macrumors 6502

    YsoSerious

    Joined:
    Oct 8, 2008
    #2
    Unplug your printer and reinstall printer software first then any drivers. Check printer website to see if there is an uninstall printer driver software, go through the uninstall then install software then drivers and then plug in printer.
     
  3. blackhawk08 thread starter macrumors newbie

    Joined:
    Mar 31, 2009
    #3
    I uninstalled everything, then installed everything and in the middle of the install, finder brought up an error saying "operation can't be completed, error code -43" but the install finishes everything. When it is done it still doesn't recognize the printer, and yet it is listed under system preferences - printer/fax
     

Share This Page