Cannot back up: The iPhone disconnected

Discussion in 'iOS 10' started by PNutts, May 20, 2017.

  1. PNutts macrumors 601

    PNutts

    Joined:
    Jul 24, 2008
    Location:
    Pacific Northwest, US
    #1
    Anyone else have this problem start after 10.3.2 / iTunes 12.6.1.25 (Windows 10)? Both my iPhone 7 Plus and 6S Plus started this nonsense after those upgrades. I tried the usual quick solutions: restart phone / restart PC / different cable / airplane mode & low power mode & background app refresh off. I'm willing to delete the current backup but not willing to Restore as New.
    TIA
     
  2. Kantry123 macrumors newbie

    Joined:
    Sep 1, 2016
    #2
    Try backing up using iCloud and then restore ur phone as new and restore iCloud backup...that should fix ur issue
     
  3. BobCowe macrumors newbie

    BobCowe

    Joined:
    May 20, 2018
    #3
    I was also suffering from this problem on m,y iPad Pro. Backup failed as iPad disconnected...
    After having tried all the suggestions, I stumbled on this post https://discussions.apple.com/thread/8020128
    which suggests deleting any apps taking up more than 3Gb.
    For some reason I had Minecraft installed with 4.15Gb. Deleted it, and the problem was fixed immediately.
     

Share This Page