Cannot boot from external Lion drives after installing Mountain Lion

Discussion in 'OS X Mountain Lion (10.8)' started by impedimentus, Jul 26, 2012.

  1. impedimentus macrumors newbie

    Joined:
    Oct 17, 2009
    #1
    I backed up my 2012 MacBook Air before installing Mountain Lion. The backup was a bootable Lion clone. These clones have always been bootable with either a Thunderbolt connection or USB 3.0.

    After installing ML the Lion drives will no longer boot. Pressing Option at startup brings up the external drive in the choices to boot from, but selecting the external drives results in no boot! I cloned the ML drive and the clone will boot externally.

    So, does the ML installation trigger some kind of hardware switch that no longer allows for the Air to boot from an external Lion bootable disk? Anyone else experience this?

    Seems very strange.
     
  2. jph123 macrumors newbie

    Joined:
    Jul 27, 2012
    #2
    Same Problem on New MB Pro (not retina)

    Same issue here when trying to boot a Lion drive after Mountain Lion install. Something strange... an existing Lion backup partition on the internal drive and present during the ML install would boot just fine... just not from a connected drive or computer in target mode.

    One thing unique to this laptop: it was used as an early 10.8 test machine and had the earliest seeds installed prior to upgrade. It now has the GM installed.
     
  3. impedimentus thread starter macrumors newbie

    Joined:
    Oct 17, 2009
    #3
    I have the same issue with a 2011 MacBook Air with Mountain Lion. I had it backed up with a bootable SSD. Tried to boot from the clone after installing ML (both Thunderbolt and USB 2.0) and nothing. This is disappointing since my normal way of backing up is to us Carbon Copy Cloner and making an exact clone of the internal drive.

    I wonder if a clean install of Lion would work from an external clone to the internal SSD?
     
  4. jph123 macrumors newbie

    Joined:
    Jul 27, 2012
    #4
    Mine wouldn't boot from an install DVD or external Lion install... also tried Leopard and Snow Leopard. I also tried mounting the problem laptop on another in target mode, installed Lion... reboot... nothing but the circle with a slash.
     

Share This Page