Cannot boot iMac G5 - help please!!!

Discussion in 'Mac Basics and Help' started by isolated, Jul 15, 2008.

  1. isolated macrumors newbie

    Joined:
    Jul 15, 2008
    #1
    Hello everyone,
    Thank you for your time... I am having the startup problem i am having... my mac loads thru grey screen and stops at blue... flickering quickly and randomly to a black screen with "getty: (username)/dev/console device not supported.."
    I have try'd to boot up in safe-mode which does the same thying and overdrives the fan. I reset the PRAM and PMU... all to no avail.
    I had some issues last night prior to this... I could not gain access to SYS.PREF. options that i had previously locked. Within the account management pane i could not change my password succesfully and so on...
    I dont know what the deal is... but i'm freaked out ><
    Any advice greatly appreciated...
    Thanks

    note - I have also tried single user startup - "/sbin/fsck -fy" which said Hard Drive fine. then just the same cyclick BS
    I have misplaced my startup disc, would i be likely to be able to boot from that - command C?
     
  2. H&Kie macrumors regular

    Joined:
    Sep 19, 2004
    #2
    Do you have the Apple Hardware Test CD? If so, I'd recommend to do a test with it. As for your misplaced startup disc (I assume you mean an install DVD/CD) you can boot from it pressing only the "C" button while booting, immediatly after the startupsound has chimed. Same goes for the Hardware Test disk.

    Hope this will help you :)
     

Share This Page