Cannot burn DVDs -- Medium write error

Discussion in 'MacBook Pro' started by Eluzion, May 29, 2008.

  1. Eluzion macrumors 6502

    Joined:
    Aug 7, 2007
    #1
    Lately (past few months) I've been having a lot of trouble burning DVDs. In fact, I don't think I've been able to burn any normal DVDs for a while except for dual layer DVDs.

    If I use disk utility or Toast to burn an ISO, I get a medium write error.

    If I create a burn folder to create a data DVD, it gives me some error code (don't remember the exact code off the top of my head).

    Any ideas?
     
  2. KC2 macrumors regular

    Joined:
    Feb 29, 2008
    #2
    This is probably a very elementary question, and don't take offense to it, but have you tried a different brand of media?

    Seems like we can put aside hardware error as a problem since you're able to burn DVD DLs and not DVD+-Rs.
     
  3. Eluzion thread starter macrumors 6502

    Joined:
    Aug 7, 2007
    #3
    Yeah, I've tried Memorex and Verbatim. The thing is, it use to burn my Memorex DVD's just fine but as of three or four months ago, I haven't been able to burn anything. It burns CDs just fine though of any brand.
     
  4. KC2 macrumors regular

    Joined:
    Feb 29, 2008
    #4
    Wow, now that makes me wonder...:confused:

    Is it possible that different wavelengths are used for CD and DVD DL (DVD9) writing (as opposed to DVD5), and it is in fact a hardware issue? Someone with more insight to that kind of thing will have to chime in.

    Are you still under warranty/AppleCare by any chance? Maybe :apple: would offer some kind of support?
     
  5. kiomon macrumors newbie

    Joined:
    Feb 13, 2008
    #5
    HI i had this same problem while on location in south carolina trying to output a film for screening, it about drove me madd!! What ended up working for me was to switch to a new brand of disc. I was using memorex, and they didnt wrk, but the switch to sony worked and it burned just fine. There may be something going bad on the drive though, and I plan to take it in, but switch up the brand/ type and you might get lucky. I was using DVD-R and went to DVD+R and DVD+RW and they both work. When I have time I plan to look deeper into this, but this is what helped me.
     
  6. Eluzion thread starter macrumors 6502

    Joined:
    Aug 7, 2007
    #6
    Well, it looks like mine will not burn Verbatim DVD's what so ever. I'm able to burn Memorex DVDs most of the time (depends on the ISO really, which is weird).

    Think Apple would do anything for me? My guess is they'll just end up trying to burn some of their DVDs which ends up working and give me my computer back saying it works fine. :)

    I just find it strange a MBP can't burn Verbatim DVDs. From what I understand, Verbatim are one of the better quality types of DVDs. It's all I've been using for years now.
     
  7. Eluzion thread starter macrumors 6502

    Joined:
    Aug 7, 2007
    #7
    Now I can't burn Memorex DVDs (which was working yesterday).

    I've searched on these forums and Google about this problem. It seems to be a very common problem and every thread I found about it ends with no real solution. Several people have had the drive replaced by Apple but still have the same issue. I'm starting to think these optical drives Apple uses for the Macs are flaky.

    So for those of you that have (or had) this issue, what did you end up doing? Is this just one of the flaws of the MBP that we do not speak of? :p
     
  8. docal97 macrumors 6502a

    docal97

    Joined:
    Jun 28, 2006
    Location:
    Southampton
    #8
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/4A102 Safari/419.3)

    same problem here-took it in, apple replaced the drive and I had the mbp back the very next day. Now no more probs and every type of media works just fine. I tried all of the suggestions on various boards pertaining to thus problem and nothing worked.

    Take it in and you'll be well taken care of.
     
  9. Eluzion thread starter macrumors 6502

    Joined:
    Aug 7, 2007
    #9
    That gives me hope. ;) Thanks for the reply.
     
  10. Eluzion thread starter macrumors 6502

    Joined:
    Aug 7, 2007
    #10
    So I took it to the Apple store and they blew compressed air inside the optical drive and now everything works just fine...

    I keep my computer extremely clean and refuse to put in discs that are dirty or have even the smallest amount of dust into the optical drive... but I guess any small amount and these drives will refuse to burn. ;) Hopefully that was all it needed.
     
  11. petoveritas macrumors newbie

    Joined:
    Jun 7, 2009
    #11
    Blow in the drive.

    I fixed this issue by blowing hard (without spitting) into the slot on the front of my mac book pro.... it worked.
     
  12. thiagos macrumors 6502

    thiagos

    Joined:
    Dec 20, 2007
    Location:
    NYC (Manhattan)
    #12
    If you encounter the problem again try changing the write speed to 2x. My computer will not burn any double layer media faster than 2x, I always get the same error. It wasted a lot of money and DVDs until I figured out what was going on.
     
  13. darylj macrumors newbie

    Joined:
    Nov 7, 2008
    #13
    Eject disc icon on desktop

    I had the same problem. What worked for me was... there was a disc icon on the desktop from the previous attempt to burn. Threw that in the trash and changed the write setting to 4x instead of 8x. I'm on a MPB 3,1.
     
  14. jal4725 macrumors newbie

    Joined:
    Jan 6, 2011
    #14
    med/write error mac book air 13" -2010

    I recently bought the above mentioned model w/ the external dvd/cd writer.

    I tried 2x to burn cds and received medium write error. I tried again today and simply reduced the burn speed to 16x instead of 24x and it worked.

    I was using Maxell CD-R Music discs. Hope this helps.
     
  15. menlotechnical macrumors newbie

    Joined:
    Apr 21, 2008
    #15
    June 2010 MacBook Pro, 10.6.6 Same error

    I received the same error using RELIABLE RIDATA 16x DVD-R disks. Moved to the Sony, as suggested in this thread, and there were no problems. Sony 16x DVD-R's.
     
  16. xemino Guest

    Joined:
    Aug 28, 2009
    #16
    this drives me nuts. i'm on 5.3 mbp w/ a MATSHITA DVD-R UJ-868.
    had a dvd drive swap, can't burn no verbatim nor sony dvd. tried the ubuntu maverick and windows 7 image. and yes the images are not corrupted.
     
  17. dmk321 macrumors newbie

    Joined:
    Nov 5, 2007
    #17
    Wow - Just Blowing Worked

    I had the same issue and was ready to go out and buy a new brand of DVDs after reading all of the first comments.

    I can't believe just blowing into the CD drive really fixed the problem. Thanks for the tip.
     
  18. bootsified macrumors newbie

    Joined:
    Feb 27, 2008
    #18
    Yup... I can't believe it either, but I took my compressed air can and blew it into the slot and that did it. I have an older MBP and I guess it just got dusty.
     

Share This Page