Cannot capitalize "z" key

Discussion in 'Mac Basics and Help' started by nicks85, Mar 31, 2010.

  1. nicks85 macrumors newbie

    Joined:
    Oct 5, 2008
    #1
    Hey,
    I updated my OS yesterday to 10.6.3 of snow leopard and now my macbook doesn't respond when I hit shift + z. I can use the caps lock to make capital z's still.
    How do I fix this? It's really annoying. I've tried restarting my computer multiple times

    System Info: MAc OS X 10.6.3, 2.4GHz Intel Core 2 Duo, 2 GC 667 MHz DDR2 SDRAM, MacBook
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    Odds are there's a custom keyboard shortcut mapped to Shift+Z in Keyboard preferences, Shortcuts tab. Check there.
     
  3. nicks85 thread starter macrumors newbie

    Joined:
    Oct 5, 2008
    #3
    I checked that. Doesn't appear to be the case. Any other ideas?
     
  4. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #4
    Since Shift and Z are adjacent, maybe something is in the way that is not affected using Shift with other keys. Time for some keyboard cleaning? Blow on it, shake it, bang it (not too hard!), dislodge it.
     
  5. jpyc7 macrumors 6502

    Joined:
    Mar 8, 2009
    Location:
    Denver, CO
    #5
    That also suggests trying to use the Shift key on the other side of the keyboard. If that works, then Gregg2 is probably right about some sort of issue with that particular key combination.
     
  6. DebHolt macrumors newbie

    Joined:
    Nov 15, 2008
    #6
    Cap Lock Z key works but Shift Z does not macbook

    I had a gal at my school with the problem that her "Capital Z" didn't work using the shift but it worked using the Cap Locks button. I found the problem... Go into "Speech"... It's the "Selected Key when Pressed" option. The three macbooks I looked at had "Shift Z" for the shortcut. Change it. Deb
     

Share This Page