Cannot Connect Error

Discussion in 'Windows, Linux & Others on the Mac' started by 2006GTO, May 25, 2009.

  1. 2006GTO macrumors newbie

    Joined:
    May 25, 2009
    #1
    When I boot windows 7 under parallels I get a "Windows cannot access \\.psf\Home\Desktop" error message. I try to diagnose and get nothing.

    When I try to install Steam, and only networking games, I get a "Error 1606. Could not access network location \\.psf\Home\Pictures\" error.

    I have installed other software and it works fine. I can download and IE works fine. What would be the cause and more importantly the solution to this error?
     
  2. Sitara macrumors newbie

    Joined:
    Jun 3, 2009
    #2
    windows cannot access \\.psf\Home\Desktop

    I have the same problem. Did reinstall Windows 7, and installed Parallels Tools. But the problem is still there.
     
  3. pnkearns macrumors newbie

    Joined:
    Mar 27, 2009
    #3
    Same problem, anyone have a solution?

    I just went from Windows Vista Ultimate 64 to Windows 7 Ultimate 64 as my virtual machine. I'm also getting at boot windows 7 under parallels "Windows cannot access \\.psf\Home\Desktop" error message. I have tried to diagnose and get nothing. I have tried to redo the Windows 7 install and Parallels Tools reinstall and get nothing.

    I have noticed that all my external USB hard drives (2 physical hard drives and 3 Flash cards in a USB hub, are no longer visible to the Windows virtual machine.

    If I try to access Windows My Computer - any of My Documents, My Pictures or My Music, etc. - I get an "Explore.exe error: The file does not have a program associated with it for performance of this action. Please install a program or, if one is already installed, create an association in the Default Programs control panel."

    I have also tried the Parallels Configuration, and Shared Folders and Shared Profile are enabled.

    I assume this is some sort of mapping problem.

    Any solutions out there?

    Regards,
    Patrick
     
  4. pnkearns macrumors newbie

    Joined:
    Mar 27, 2009
    #4
    Solution from Parallels Support Group

    Hi all,

    I got the following from Parallels support. It fixed my Windows 7 Ultimate 64 virtual machine.

    No error message. All external USB drives and devices now show up as network drives and devices in Windows 7. :)

    Regards,
    Patrick

    ********************


    Dear Patrick,

    Thank you for contacting Parallels Technical Support.

    Please try the steps mentioned below to resolve the issue.

    1) Start Parallels Desktop but do not start the virtual machine.
    2) Navigate to option 'Configure' and choose option 'Shared Folders' and uncheck the option 'Share Mac OS X folders with Windows' and also uncheck 'Share all Windows disks to Mac OS X' and choose OK.
    3) Now you need to do an uninstall and reinstall of Parallel tools.
    3A)
    Remove Parallel Tools from option 'Add & Remove programs' in the Windows Control Panel
    3B) Then install Parallel Tools back again from the option 'Virtual machine' on the menu bar of Parallels Desktop.
    3C)
    Once Parallel tools has been installed then you need to restart the virtual machine and the mac.
    4)
    Again start Parallels Desktop but do not start the virtual machine and navigate to option 'Configure' and choose Smart mount and check the option 'Enabled' and choose OK.

    Now start the virtual machine and check the status of the issue.

    Thanking you and assuring you of our best services at all times.

    Thanks,
    --
    A. Aniesh Kumar
    Technical Support Engineer
    Parallels
     

Share This Page