Cannot Connect to App Store

Discussion in 'iOS 9' started by joeblow7777, Nov 15, 2015.

  1. joeblow7777, Nov 15, 2015
    Last edited: Nov 15, 2015

    joeblow7777 macrumors 601

    Joined:
    Sep 7, 2010
    #1
    As of about two days ago, neither my iPhone 6 or iPad Mini 4 (both on iOS 9.1) seem to be able to consistently connect to the App Store over wifi. My phone can do it over cellular, and my iPad can do it when tethered to my phone. I've checked my network settings. Everything is normal. Any thoughts?
     
  2. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #2
    Same issue for the last 4 days. Both iOS and OSX. I've contacted Apple support each day for the last 4 days and they say nothing is wrong but engineers are looking into the issue. I cannot get ANYTHING to download over Wifi, Cellular only. Itunes/Mac Appstore.
     
  3. joeblow7777 thread starter macrumors 601

    Joined:
    Sep 7, 2010
    #3
    Sorry that you're having the same problem, but at the same time it's nice to know that it's not just me. I've found that every once in a while I can get on with wifi, but it's very inconsistent. Cellular works every time.
     
  4. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #4
    Yeah Apple kept telling me that if it was a server problem then others would be experiencing this. My GF, my brother-in-law and myself have 8iOS devices and 4OSX devices, all experiencing the same issues. Tier 2 Apple Support wants me to restore each device as new. Thats 12 devices all to factory. I told them there is no way that restoring all 12 devices will fix the problem. And now that others have this issue as well, then it proves that its a server problem.
     
  5. joeblow7777 thread starter macrumors 601

    Joined:
    Sep 7, 2010
    #5
    Are all of your devices that are experiencing the problem on the same network?
     
  6. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #6
    Nope. 4 Different networks. 4 Different houses. (I just got back from my sister's place, same issue, her iPhone and MBA)
     
  7. joeblow7777 thread starter macrumors 601

    Joined:
    Sep 7, 2010
    #7
    I've found that only one of the two wifi networks in my home seems to have the problem, but their settings are identical, and the problem one has never had issues with the App Store before.
     
  8. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #8
    Who is your internet provider?
     
  9. joeblow7777 thread starter macrumors 601

    Joined:
    Sep 7, 2010
  10. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #10
    Because thats the only variable I cannot test. Every Wifi network that I have connected to, all 4, are Time Warner. Otherwise it makes zero sense that Wifi has issues but cell works flawlessly. Only thing I can think of is if TWC is purposely restricting data to these specific servers.
     
  11. joeblow7777 thread starter macrumors 601

    Joined:
    Sep 7, 2010
    #11
    I'm not even in the US. My provider is Rogers, a Canadian company. And as I mentioned, strangely, one of my networks works and the other doesn't, but they are both Rogers.
     
  12. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #12
    So bizarre.

    All I know is I have a bunch of updates and I can't update them and I'm getting extremely annoyed by Apple's runaround. They are usually a lot better than this.
     
  13. TWC_ShaneH macrumors newbie

    TWC_ShaneH

    Joined:
    Nov 16, 2015
    #13
    I'm sorry to hear you are having trouble with the App Store updates.
    We at Time Warner Cable would be happy to check in on this, do some traceroutes with you and try to determine
    where the problem is.
    We will need to have you contact us directly. You can reach our Social Media Customer Care Team 24 hours a day.

    Email: TWCable.Help@twcable.com
    Twitter: @TWC_Help
    Facebook: https://www.facebook.com/messages/twc

    Thank you;
    TWC_ShaneH
    Time Warner Cable Employee
     
  14. joeblow7777 thread starter macrumors 601

    Joined:
    Sep 7, 2010
    #14
    I unplugged my router for several minutes and then started it up again today. So far I have been able to connect to app store since doing so. Before you say that that's the first thing I should have tried, it was, but the problem came back. I'll have to wait and see if it's a more permanent fix this time.
     
  15. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #15
    I have a whole team of engineers working on the case. They have grabbed dozens of logs and data. I will keep you posted. Will be getting a call tomorrow.
     
  16. R3k macrumors 6502a

    Joined:
    Sep 7, 2011
    Location:
    Sep 7, 2011
    #16
    Yes, please keep us informed. Peace.
     
  17. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #17
    After 24 hours of having my logs and information, they want more information related to my router. This is becoming extremely irritating. It has nothing to do with my router. I've tried 6 different WiFi networks now, issue is present on all 6. In addition my computer cannot and will not ping gs.apple.com (the update server). They are still saying there is no problem when they are also unable to ping their own server when they are physically located at an Apple facility, on an Apple network. Really annoyed.
     
  18. joeblow7777 thread starter macrumors 601

    Joined:
    Sep 7, 2010
    #18
    I'm thinking that your problem is not the same as mine. My App Store issues have become more intermittent, and seem to be limited to just one wifi network... but it's still frustrating because I have no reason why that network is having problems. Nothing about the network settings has changed in the last week, and I've been accessing the App Store for years.
     
  19. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #19
    I think they are different, but similar. Nothing has changed on my end, but all of a sudden, starting Thursday PM nothing is downloading at proper speed. But Thursday AM, everything was perfect.
     
  20. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #20
    Finally, Apple Status shows all stores are down. Only took 6 days to get their act together.
     
  21. vega07 macrumors 65816

    Joined:
    Aug 7, 2006
    #21
    I am still having very slow downloads. What in the world is happening?
     
  22. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #22
    Same here. :/
     
  23. joeblow7777 thread starter macrumors 601

    Joined:
    Sep 7, 2010
    #23
    But, what does that mean? Obviously most people are still connecting or else this thread would have a lot more people in it. I'm still connecting fine over cellular and all but one wifi network it seems.
     
  24. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #24
    Unsure. The other thread on the front page had quite a few people experiencing the issue. All I know is that TWC and Apple figured out their server problem and I'm back online on all devices both WiFi and Cell. I have no idea why all but one of your networks work.

    Have you attempted to change the DNS settings on the network that's not working?
     
  25. joeblow7777 thread starter macrumors 601

    Joined:
    Sep 7, 2010
    #25
    I'm hesitant to mess around with DNS settings, as everything else is working perfectly, and failing to access the App Store at times is really only a minor inconvenience. Worst case scenario, I just switch over to my other network and it's fine. Even on the troublesome network it seems to be connecting more often than not now, just notably slower than usual.
     

Share This Page